SPSS Modeler

 View Only

moving from AMOS 27 to AMOS 28.

  • 1.  moving from AMOS 27 to AMOS 28.

    Posted Fri April 01, 2022 02:16 PM
    Dear all,
    I have a problem after moving from AMOS 27 to AMOS 28. Using AMOS 28 on models created with AMOS 27, I get different output regarding chi2 (much higher values than before) and its probability levels (now standard 1,000) as well as the NFI, TLI and CFI values. It says under Syntax faults called parameter specification expected. Those errors I did not have with AMOS 27 and previous versions. Is there anyone who can help me out?
    Hans Siebers
    h.g.siebers@tilburguniversity.edu

    ------------------------------
    hans siebers
    ------------------------------