Storage Area Networks (SAN)

 View Only
Expand all | Collapse all

Does anyone know if IBM will be supporting any Brocade Fabric OS 7.4.x releases that are newer than 7.4.1d?

  • 1.  Does anyone know if IBM will be supporting any Brocade Fabric OS 7.4.x releases that are newer than 7.4.1d?

    Posted Mon January 29, 2018 11:04 AM

    Does anyone know if IBM will be supporting any Brocade Fabric OS 7.4.x releases that are newer than 7.4.1d. Specifically looking for interoperability w/ SAN Volume Controller/Spectrum Virtualize 8.8.x.

    Thanks!



  • 2.  RE: Does anyone know if IBM will be supporting any Brocade Fabric OS 7.4.x releases that are newer than 7.4.1d?

    Posted Thu March 01, 2018 10:56 AM

    I received a recommendation from IBM to upgrade my Brocades to 7.4.2b to resolve an issue with IBM Blade Center midplanes causing CRC errors so, at least a month ago, they were making that recommendation.  It turns out that release has an HA failover bug and my Brocade support recommended that I go back to 7.4.2a2.  7.4.2b has a fix for an NTP problem so I fixed that and then broke it again - nothing as serious as the HA failover problem though. We are running SVC 7.7.1.5 on 2145-SV1's.