Informix

 View Only
Expand all | Collapse all

Which latest version of Informix can AIX 6.1 install

  • 1.  Which latest version of Informix can AIX 6.1 install

    Posted Wed January 26, 2022 09:16 AM
    The customer has an AIX 6.1 operating system and wants to upgrade from 11.10fc2 to the highest version of Informix.
    12.10. X and 14.10 Is x OK, or I must use 11.70 X?

    ------------------------------
    ZhiWei Cui
    GBASE
    ------------------------------


  • 2.  RE: Which latest version of Informix can AIX 6.1 install

    InnerCircle
    Posted Wed January 26, 2022 10:04 AM

    12.10 will be OK. The 14.10 requires AIX 7.2



    ------------------------------
    Vladimir Kolobrodov
    ------------------------------