Watson Assistant

Expand all | Collapse all

cannot activate coverage in Watson's analytics

  • 1.  cannot activate coverage in Watson's analytics

    Posted Tue December 15, 2020 11:20 AM

    I would like to activate the coverage feature for my watson assistant, but even after following the instructions I cannot make it happend.

    Here is what I did:

    There are 2 suggestions if coverage is not working:
    1) not enough data coming in => model is already in production
    2) No dialog node is called "Anything else" having an anything_else condition => already did that one

    As I am using a german language skill I also tried calling the node "Andernfalls" instead of "Anything else", as that was IBMs initial translation 


    Here are my thoughts:

    I exported the skill and checked the JSON of it. 
    When creating a skill the "Anything else" is automatically created. I remember deleting that one before and then afterward adding it again.

    Is it possible, that "coverage" only detects this initial "Anything else" with a hard-coded node ID?

     

     

     



  • 2.  RE: cannot activate coverage in Watson's analytics

    Posted 11 days ago

    It should certainly work by just recreated a node with a condition of ' Anything else '
    Note that it has to be in English, and also has to have a capital A and lower case e.

    Please send a screenshot of this if its still not working so we can investigate

    ------------------------------
    Mitch Mason
    ------------------------------