DevOps Platform

 View Only
  • 1.  RDi hands-on labs

    Posted 12 days ago

    Hi

    Im try to access http://ibm.biz/rdi_labs_getuserid (https://common1.frankeni.com:8000/) for the RDi hands-on labs, but I get an error "no connection to the website).  How can I get a logon to the RDi hands-on labs?



    ------------------------------
    Tracy Brown
    ------------------------------


  • 2.  RE: RDi hands-on labs

    Posted 9 days ago
    I just checked Tracy, and its working for me currently

    ------------------------------
    Rod
    Penarth
    ------------------------------



  • 3.  RE: RDi hands-on labs

    Posted 9 days ago

    Hi Rod-

    Thank you for your response.  I am still getting the error below:

    Thanks!

     

     

     

     

    Tracy Brown | Programmer Analyst, Adv | CPS Technical Support: CPS Release Services |

    Ph. 417.601.3515 | Cell 701.202.1130 | TLBrown@jackhenry.com

     

     

     

    Jack Henry Logo

     






  • 4.  RE: RDi hands-on labs

    Posted 8 days ago
    Tracey - I checked again and ok.   I wonder if your company policy is to block some websites (especially in this case as it uses a non standard port 8000).  Could you give it a try from home/personal PC/device,  and/or stop any VPN you use for work?

    ------------------------------
    Rod
    Penarth
    ------------------------------



  • 5.  RE: RDi hands-on labs

    Posted 8 days ago

    Hi Rod-

    This is what I get when I try to connect using my home laptop.  In previous attempts to connect via my work laptop, I tried to connect with and without VPN.

    Thank you!

     

     

     

     

    Tracy Brown | Programmer Analyst, Adv | CPS Technical Support: CPS Release Services |

    Ph. 417.601.3515 | Cell 701.202.1130 | TLBrown@jackhenry.com

     

     

     

    Jack Henry Logo

     






  • 6.  RE: RDi hands-on labs

    Posted 8 days ago
    Quite a puzzle here Tracy!  I just tested Chrome and Firefox on Windows 10,  and Chrome/Safari on Mac M1 - all working for me.  Can you double check that you have https at the start of the url :  https://common1.frankeni.com:8000/      if you have http rather than https it probably will not work.

    ------------------------------
    Rod
    Penarth
    ------------------------------



  • 7.  RE: RDi hands-on labs

    Posted 7 days ago

    Hi Rod-

    Below shows I used https://

    I give up, I should just retire!

    Thanks!

     

     

     

     

    Tracy Brown | Programmer Analyst, Adv | CPS Technical Support: CPS Release Services |

    Ph. 417.601.3515 | Cell 701.202.1130 | TLBrown@jackhenry.com

     

     

     

    Jack Henry Logo

     






  • 8.  RE: RDi hands-on labs

    Posted 6 days ago
    I'm not sure this will help (as suspect RDi may not connect, if you cannot connect to website) - however I created you a userid for the IBM i system,  so you can try and start following the RDi Lab Material:

    Team User ID Assigned

    Log in information for RSELAB:

    UserID: WLAB05

    Password: W050406

    Your information:

    Name: Tracy Brown

    Company: jack henry

    Email: TLBrown@jackhenry.com






    ------------------------------
    Rod
    Penarth
    ------------------------------



  • 9.  RE: RDi hands-on labs

    Posted 9 days ago
    I had the same problem here https://promocodius.com/, but then I tried later and everything was ok;

    ------------------------------
    Alena Bogdan
    ------------------------------