Power

 View Only
Expand all | Collapse all

Pandas install on aix 7.2 with 3.9 pythonn

  • 1.  Pandas install on aix 7.2 with 3.9 pythonn

    Posted Thu November 16, 2023 11:54 AM

    I get this error when I try to install.

     

    ERROR: Unhandled python exception

     

              This is a Meson bug and should be reported!

          [end of output]

     

      note: This error originates from a subprocess, and is likely not a problem with pip.

    error: metadata-generation-failed

     

    × Encountered error while generating package metadata.

    ─> See above for output.

     

    Nothing specific, any ideas?

     

    Steve Hansell

    Digital & IT Technical Specialist

    Infrastructure Engineer

    Parker Hannifin Corporation

    Midrange Team

    stevenhansell@parker.com

     



  • 2.  RE: Pandas install on aix 7.2 with 3.9 pythonn

    Posted 25 days ago

    Hello Steven,

    I'm facing the same issue trying to install pandas 2.2.2 on AIX 7.3 with Python 3.9.

    Did you happen to find a solution ?

    Regards,

    Marc Baguelin



    ------------------------------
    Marc Baguelin
    ------------------------------