IBM i

 View Only
Expand all | Collapse all

APACHE Server Certificate not loading on Scanners

  • 1.  APACHE Server Certificate not loading on Scanners

    Posted Fri May 06, 2022 12:52 PM
    Dear All,

    My customer Agiliti Health complaining that Apache server certificate not loading on their scanners, Ever since they moved to a new building, their connections are not trusted as AGILITI, meaning they cannot load the certificates onto the scanners without first installing Anyconnect VPN.

    Can someone guide me if I need to make any changes on APACHE ?

    Is it due to the fact that new corporate office has new public IP addresses and they need to be whitelisted ?

    Customer Comments :

    We can still get the certificate on the scanners but we need to connect Anyconnect for it to work at the office. Which seems strange.



    ------------------------------
    Avinash Yadav
    ------------------------------


  • 2.  RE: APACHE Server Certificate not loading on Scanners

    IBM Champion
    Posted Mon May 09, 2022 03:57 PM
    I don't understand what a VPN has to do with whether it does or doesn't trust a certificate.  I also don't understand how whitelisting an IP address relates.  It sounds like you are talking about routing rather than SSL with these things.

    When the customer says "We can still get the certificate on the scanners" what do they mean by "get the certificate"?  Why would they want to get a certificate?

    What problem are they having connecting from the office?  I know you're thinking it's SSL, but... could it be something else?  Since I don't know what's going wrong, it's hard to offer advice.


    ------------------------------
    Scott Klement
    Director
    Profound Logic Software
    Oak Creek WI
    ------------------------------