Maximo

Expand all | Collapse all

Setting default font-size in long description field - Maximo 7.6.1.2

  • 1.  Setting default font-size in long description field - Maximo 7.6.1.2

    Posted 3 days ago
    Hi All

    Has anyone been successful in setting the default font-size to a bigger size? Currently it is set as xx-small and our client would like to have it increased to small. Please note I followed the below links with no success.

    How to increase the default font size of long description field in iot18 skin
     
    https://www.ibm.com/support/pages/setting-default-font-size-rich-text-controls  

    Appreciate any inputs. 


    ------------------------------
    Manikanda Prabhu
    Senior Solutions Engineer
    Deloitte Ireland Maximo CoE
    ------------------------------


  • 2.  RE: Setting default font-size in long description field - Maximo 7.6.1.2

    Posted 2 days ago
    Yes we have been successful in changing the default longdescription font size by adding below to the extended.css files

    #dijitEditorBody {
    font-size: 16px;
    }


    We did this in 3 places:

    IBM\SMP\maximo\applications\maximo\maximouiweb\webmodule\webclient\css\
    IBM\SMP\maximo\applications\maximo\maximouiweb\webmodule\webclient\css\skins\iot18\css
    IBM\SMP\maximo\applications\maximo\maximouiweb\webmodule\webclient\css\skins\skins-20200914-1259 (basically the one which a date timestamp)

    for ease we just copied these files into the Websphere folders and restarted MXServer

    ------------------------------
    Christopher Kung
    ------------------------------



  • 3.  RE: Setting default font-size in long description field - Maximo 7.6.1.2

    Posted 2 days ago
    Hi Christopher

    Thanks, it worked. I guess the change in the css file under the folder skins-with date stamp did the trick.

    ------------------------------
    Manikanda Prabhu
    Senior Solutions Engineer
    Deloitte Ireland Maximo CoE
    ------------------------------