Maximo

 View Only
Expand all | Collapse all

Maximo Mobile - MAF 8.11 -- Unable to load the TECHMOBILE App in the Maximo Application Framework after successful connection

  • 1.  Maximo Mobile - MAF 8.11 -- Unable to load the TECHMOBILE App in the Maximo Application Framework after successful connection

    Posted Fri February 23, 2024 01:17 PM

    Hi All,

    I'm trying to configure changes in the TECHMOBILE App in Maximo Mobile. I was able to connect my MAS environment using MAF but unable to open any Application in the MAF. 

    All permissions were granted for OSLCMAFAPPDATA. I was able to see the applications after granting permission to OSLCWPEDITSETTING




    ------------------------------
    Selva
    ------------------------------


  • 2.  RE: Maximo Mobile - MAF 8.11 -- Unable to load the TECHMOBILE App in the Maximo Application Framework after successful connection

    IBM Champion
    Posted Mon February 26, 2024 12:23 AM

    Hi Selva,

    Please confirm that the system property mxe.oslc.webappurl has the correct value, and it points to your environment.



    ------------------------------
    Maycon Belfort
    Consultant
    BPD Zenith
    Melbourne
    Australia
    ------------------------------



  • 3.  RE: Maximo Mobile - MAF 8.11 -- Unable to load the TECHMOBILE App in the Maximo Application Framework after successful connection

    Posted Mon February 26, 2024 11:39 AM

    Hi Selva,

    Which tool (podman/docker) are you using to run the image? Were you able to configure the changes without any issues previously?



    ------------------------------
    Narendra Indukuri
    ------------------------------



  • 4.  RE: Maximo Mobile - MAF 8.11 -- Unable to load the TECHMOBILE App in the Maximo Application Framework after successful connection

    Posted 4 days ago

    Hello,

    I am also facing similar issue. How did you manage to resolve this error? Thanks



    ------------------------------
    Ashish Agarwal
    ------------------------------