watsonx Assistant

 View Only
  • 1.  Video not displayed on webchat

    Posted Mon March 21, 2022 09:57 PM
    I've added a Youtube URL into the video source. I can see it in Preview, but not on web chat. How do i resolve this issue? Thanks

    ------------------------------
    AILEEN LOW ALLCC6
    ------------------------------

    #WatsonAssistant


  • 2.  RE: Video not displayed on webchat

    Posted Thu March 24, 2022 09:11 AM
    hi there, where are you testing the web chat? if you're trying it in the on the watson assistant UI or the preview link, there might be some wonky browser rules that are interfering. it should work fine if it's a deployed web chat though. 

    do you mind sharing the url so i can try it out?

    ------------------------------
    Arnesh Batlaw
    ------------------------------



  • 3.  RE: Video not displayed on webchat

    Posted Thu March 24, 2022 09:11 AM
    hi there, where are you testing it out? on a deployed web chat, the preview share link, or the watson assistant UI? 

    do you mind sharing the url so i can try it out?

    ------------------------------
    Arnesh Batlaw
    ------------------------------



  • 4.  RE: Video not displayed on webchat

    Posted Fri March 25, 2022 09:11 AM
    Hi Aileen.
    Do you enable the Allow video embedding options on video in Youtube Studio?



    ------------------------------
    Sandro Silva
    ------------------------------



  • 5.  RE: Video not displayed on webchat

    Posted Mon March 28, 2022 10:53 PM
    Yes, I used the video embed function & it works now. Thanks to all.

    ------------------------------
    AILEEN LOW ALLCC6
    ------------------------------



  • 6.  RE: Video not displayed on webchat

    Posted 3 days ago

    Hello, I am having the same problem but instead Youtube it is vimeo.
    I checked the embedding options and it is set to "anywhere"

    I am stuck



    ------------------------------
    Rex Llanes
    ------------------------------