WebSphere Application Server & Liberty

 View Only
  • 1.  Resources option is not visible on WAS console

    Posted Tue May 24, 2022 05:35 PM
    Hi 
    We are using WAS 8.5.5.19.
    When I log in as cell admin I don't see the entire resources and it's tree options.

    This was available untill few days ago.

    Has anyone faced similar issues?

    Regards,
    Suhas



  • 2.  RE: Resources option is not visible on WAS console

    IBM Champion
    Posted 30 days ago
    Hello Suhas,

      Have you take a look to logs? Is the server starting without errors? if you check resources.xml files are your resources configurations there? Is your cell working properly?

      If you cell is working properly and your resource definitions still there seems an admin console error. Are you getting the same behaviour with other browsers?

    regards

    ------------------------------
    Gabriel Aberasturi
    Versia tecnologias emergentes
    ------------------------------



  • 3.  RE: Resources option is not visible on WAS console

    Posted 30 days ago
      |   view attached
    Hi Gabriel,

    Thanks for responding

    Resources.xml file is proper.
    All previously created data sources are also working as expected.

    I checked in 2-3 browsers, still the issue persists, I also opened the developer tools of the console page(inspect element), I couldn't find any errors there as well.

    Both "Resources " & "Troubleshooting" options are not available on the LHS menu of WAS console

    Regards,
    Suhas

    ------------------------------
    Suhas Vasudevamurthy
    ------------------------------



  • 4.  RE: Resources option is not visible on WAS console

    Posted 30 days ago
    Hi Gabriel,

    Thanks for responding

    Resources.xml file is proper.
    all the previously created data sources are also working as expected.

    Now I don't see that "Resources" & "Troubleshooting" options in the WAS console on LHS menu

    Regards,
    Suhas

    ------------------------------
    Suhas Vasudevamurthy
    ------------------------------



  • 5.  RE: Resources option is not visible on WAS console

    IBM Champion
    Posted 28 days ago
    Hi Suhas,

      And you haven't seen any type of error in logs?
     
      Have you follow?
      MustGather: Administrative console problems in WebSphere Application Server
    https://www.ibm.com/support/pages/mustgather-administrative-console-problems-websphere-application-server

    regards

    ------------------------------
    Gabriel Aberasturi
    Versia tecnologias emergentes
    ------------------------------