Maximo Anywhere

Expand all | Collapse all

Maximo anywhere 7.6.3 compatibility on Maximo 7.6.1.2

  • 1.  Maximo anywhere 7.6.3 compatibility on Maximo 7.6.1.2

    Posted 13 days ago
    Hi all

    I am applying Maximo 7.6.1.2 feature pack on our client's instance and came across contradicting info in product co-existence matrix excel about its combability with Maximo anywhere 7.6.3. Do I need to upgrade anywhere to 7.6.4 to install feature pack 7.6.1.2? 

    Anyone who has done it recently and faced no issues, let me know. I suppose it should support as it's not a major version change. TIA.


    ------------------------------
    Manikanda Prabhu
    Senior Solutions Engineer
    Deloitte Ireland Maximo CoE
    ------------------------------


  • 2.  RE: Maximo anywhere 7.6.3 compatibility on Maximo 7.6.1.2

    Posted 12 days ago
    Hi Manikanda,

    We encountered this issue and raised a Case with IBM and they confirmed that IBM has not done QA for Maximo Anywhere 7631 and Maximo 7612.
    The most important thing is Maximo Anywhere 7631 will be out of support after sept 2021.
    Thus even though there might not be any major issue but it is better to upgrade to 764.

    Thanks,
    Biplab

    ------------------------------
    Biplab Choudhury
    Maximo Consultant
    Tata Consultancy Services
    Melbourne
    ------------------------------



  • 3.  RE: Maximo anywhere 7.6.3 compatibility on Maximo 7.6.1.2

    Posted 11 days ago
    Hi Biplab

    Thanks for the reply. Just got it confirmed from IBM too.

    ------------------------------
    Manikanda Prabhu Alexander
    ------------------------------



  • 4.  RE: Maximo anywhere 7.6.3 compatibility on Maximo 7.6.1.2

    Posted 12 days ago
    Manikanda,

    Please keep in mind that the add-on product is never the driver for the core product. In other words if you install any fix pack on core, any add-on will not prevent the install from taking place, such that your question "Do I need to upgrade anywhere to 7.6.4 to install feature pack 7.6.1.2? " will never be true.  However as Biblap states and as I have experienced, the upgrade of core may break the dependency of the add-on.  Perhaps this is your concern all along.  I second Biblap's point in upgrading to 7.6.4.  It is a better solution anyhow, you can upgrade all your changes and you will remove a part of the architecture which has so long caused many issues.

    ------------------------------
    Bradley K. Downing , MBA
    IBM Certified Adv. Deployment Prof. Maximo v7.6.1
    IBM
    Bakersfield CA
    ------------------------------