Search

1 to 2 of 2
Sort by

Library Entry
Deploying IBM Cloud Pak for Integration 2019.4 on OCP 4.2

Published on February 20, 2020 / Updated on March 3, 2020 In this article we will learn how to install IBM Cloud Pak for Integration (CP4I) 2019.4 on Openshift Container Platform 4.2. Prerequisites Below are the prerequisites for installing IBM Cloud Pak for Integration...


Library Entry
Installing IBM Cloud Pak for Integration on OCP 3.11

Published on September 25, 2019 / Updated on February 6, 2020 [UPDATE]: IBM Cloud Pak for Integration (CP4I) 2019.4.1, which is the latest release, is not supported on OCP 3.11. CP4I 2019.4.1 requires OCP 4.2. It is recommended to use latest release of CP4I [UPDATE]: The article has...