List of Contributions

TREVOR COMEAU

Contact Details

My Content

1 to 20 of 50+ total
Posted By TREVOR COMEAU Sep 22, 2020 10:58 AM
Found In Egroup: Cognos Analytics
\ view thread
IBM development is actively investigating this issue for 10.2.2. I will let you know when I know more. ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Sep 18, 2020 3:02 PM
Found In Egroup: Cognos Analytics
\ view thread
Hi Jesper, I found the right person and there is a plan in place already to make the change. It should be completed by the 24th. Again, thanks for taking the time to post your question. Cheers, ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Sep 18, 2020 12:09 PM
Found In Egroup: Cognos Analytics
\ view thread
Hi Jesper, When you say 'public cloud' are you referring to the "IBM Cognos Analytics trial version"? I want to make sure I am asking about the right thing. ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Sep 18, 2020 10:23 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Jesper, I am asking around internally to see what the plan is. Thanks for bringing this to my attention. Cheers, ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Sep 17, 2020 10:01 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Wendi, The issue that Richard is referring to was logged and worked on couple weeks ago. I recommend using the method Richard describes until a fix is made publicly available. (We are aiming for Oct 7. That date could change.) Please let me know if there are any issue with that method as I would like ...
Posted By TREVOR COMEAU Sep 16, 2020 11:39 AM
Found In Egroup: Cognos Analytics
\ view thread
I was using Argosoft and Lotus notes as email servers but mainly Office Mail to open the files. I just retested and sent the following report name to 5 email clients: А Б В Г Ґ Д Е Є Ж З И І Ї Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ь Ю Я а б в г ґ д е є ж з и і ї й к л м н о п р с т у ф х ц ч ш щ ь ю я ...
Posted By TREVOR COMEAU Sep 9, 2020 10:01 AM
Found In Egroup: Cognos Analytics
\ view thread
I am also seeing this character length scenario in R6 as well as R7. My original test name in R4 and R5 was as follows: А Б В Г Ґ Д Е Є Ж З И І Ї Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ь Ю Я It displayed the name correctly. I will need to reload those versions to ensure I'm not missing something else. ...
Posted By TREVOR COMEAU Sep 3, 2020 10:56 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Илья Буланов I am able to reproduce this issue. I will log this an get back to you with more information. Can you let me know which version you upgraded from? Cheers, Trevor ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Aug 31, 2020 10:07 AM
Found In Egroup: Cognos Analytics
\ view thread
After upgrading to Chrome Version 85 the following error pops up launching Authoring. Chrome Version 84 works as expected. TypeError: Cannot read property 'cssRules' of null at Object._enn._60g IBM is currently investigating the cause of this issue. This post will be updated as more information becomes ...
Posted By TREVOR COMEAU Aug 28, 2020 9:33 AM
Found In Egroup: Cognos Analytics
\ view thread
I found this in our docs. I've never set it up myself but looks relevant. Administration: How to setup a Generic OpenID Namespace against Auth0 with Cognos Analytics 11 https://community.ibm.com/community/user/businessanalytics/blogs/antonio-marziano/2018/09/05/administration-how-to-setup-a-generic-openid-names ...
Posted By TREVOR COMEAU Aug 27, 2020 9:20 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Vic Have you seen this document? https://www.ibm.com/support/pages/configure-ibmid-openid-connect-generic-connector ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Aug 20, 2020 8:08 AM
Found In Egroup: Cognos Analytics
\ view thread
I don't know if there is anything specific to your issue in these videos but they contain a ton of great content. IBM Cognos BI - Designing Reports for Performance - Part 1 - 5 https://www.youtube.com/watch?v=OiRvUrUTs-c https://www.youtube.com/watch?v=QiIIPlaCMOU https://www.youtube.com/watch?v=zLS26-zKsCI ...
Posted By TREVOR COMEAU Aug 20, 2020 8:02 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Harun, In recent versions we have added a way to set, via the portal, who can see objects. Manage -> Configuration -> System - Advanced Properties -> Permissions filter This property is a permission filter that is applied to content when it is navigated in UI. Objects are displayed if ...
Posted By TREVOR COMEAU Aug 19, 2020 10:46 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Remco I have connected with support and development on this issue and it's moving forward. For now the work-around is the best option. Cheers, Trevor PS - Thanks Harri for your suggestion. ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Aug 19, 2020 9:52 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Remco I have logged a defect for this issue. Please tell the support analyst to reach out to me for the number when you log the case. Also Harri is correct. Using the classic portal will allow you to rectify the Job. I just confirmed this in my system. Cheers, Trevor ------------------------------ ...
Posted By TREVOR COMEAU Aug 18, 2020 11:09 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Chris. I configured this on a separate 11.1.7 install. I used the attached instructions on CA 11.1.1 originally. I copied the files created in that version to my CA 11.1.7 directories ( war & wlpdropins) to save a couple steps. Cheers, Trevor ------------------------------ TREVOR COMEAU ----- ...
Posted By TREVOR COMEAU Aug 17, 2020 6:25 PM
Found In Egroup: Cognos Analytics
\ view thread
I previously had AE running with CA 11.1.1 and just configured to run with CA 11.1.7. I am still able to run an Audit and view the data in the sample AE reports. It isn't against a large content store but it is working. I am running this version: c11_20181003 ------------------------------ TREVOR COMEAU ...
Posted By TREVOR COMEAU Aug 14, 2020 7:22 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi João I don't know exactly which Roles your account should be a part of but since this is hosted system you would never be given all of the Manage capabilities. This forum is not designed to give advice on specific hosted environments. Cheers, Trevor ------------------------------ TREVOR COMEAU - ...
Posted By TREVOR COMEAU Aug 6, 2020 9:25 AM
Found In Egroup: Cognos Analytics
\ view thread
FYI. The root cause is the space at the end of the Parameter Name. It is not the slash. name\="RSVP.EXCEL.PAGEGROUP_WSNAME_ITEMVALUE ">TRUE</setting></settings> ------------------------------ TREVOR COMEAU ------------------------------