List of Contributions

TREVOR COMEAU

Contact Details

My Content

1 to 20 of 50+ total
Posted By TREVOR COMEAU Jan 19, 2021 4:58 PM
Found In Egroup: Cognos Analytics
\ view thread
Yes. This issue was fixed in May of 2020. Either R6 IF1 or R6 IF2 should resolve the issue. We have had confirmation from multiple clients that their issue was resolved after installing the IF1, which was the first version with the fix. ------------------------------ TREVOR COMEAU ------------------ ...
Posted By TREVOR COMEAU Jan 15, 2021 11:42 AM
Found In Egroup: Cognos Analytics
\ view thread
I have tried this out a couple different ways, new Jobs and existing, but I don't see any issue. Can you give me a screenshot where you are seeing this? Or any more info? I trust you are not seeing an issue due to permissions. ------------------------------ TREVOR COMEAU ---------------------------- ...
Posted By TREVOR COMEAU Jan 12, 2021 2:48 PM
Found In Egroup: Cognos Analytics
\ view thread
Hi Everyone, Microsoft Chromium Edge is now supported with Powerplay Enterprise Server 11. https://www.ibm.com/software/reports/compatibility/clarity-reports/report/html/prereqsForProduct?deliverableId=C39B02A0F1FB11E695C014340D55D932 I know if you have to use IE this will not help your specific situation ...
Posted By TREVOR COMEAU Dec 22, 2020 10:02 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Mauro, A fix for this issue did not make it in the most recently released fix pack but is targeted for the next fixpack. We don't have an ETA for the next fixpack but I will relay any timeline I can for this in the new year when it is available. I also looked back at the issue and see that the ...
Posted By TREVOR COMEAU Nov 30, 2020 9:55 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Mauro, I have reproduced the issue and logged it for development to fix. I will do what I can to push this internally. If you log a case to have this escalated you can give my name to the support analyst. I will give them the required information. Cheers, Trevor ------------------------------ TREVOR ...
Posted By TREVOR COMEAU Nov 27, 2020 10:30 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Mauro, Is this just specific to the email settings (like To: address and Attach Output) or are you seeing it with other settings as well? Thanks, Trevor ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Nov 27, 2020 7:23 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Guys I will look into this for you. In the meantime if you have not given this enhancement request a vote it would be a good first step. Chrome and Edge | IBM Data and AI Ideas Portal for Clients (aha.io) Cheers Trevor ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Nov 6, 2020 11:28 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Brenda, Can you try scheduling from Event Studio itself vs the properties of the Agent? Edit - This works for me for this scenario. Thanks, ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Nov 6, 2020 10:59 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Brenda, I have reproduced the issue in R13 FP1. I will try with a later version and get back to you. Cheers, ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Nov 6, 2020 7:03 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Brenda, Is there any message in the Past Activities regarding the emails? I'll try to reproduce this today based off of your description. Cheers, Trevor ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Nov 4, 2020 10:30 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Jerzy, Can you try adding in the unqualified name into the SAN ->DNS Name entries (in Cognos Configuration) as a test? Edit - Sorry, missed your last post. Thanks, ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Oct 30, 2020 1:11 PM
Found In Egroup: Cognos Analytics
\ view thread
This may be of interest as well. https://www.ibm.com/support/pages/cognos-analytics-continuing-support ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Oct 29, 2020 4:51 PM
Found In Egroup: Cognos Analytics
\ view thread
Hi Илья Option 1: If you are not using Cognos Mobile can you try disabling that service and resending the email? This may be a work-around for the issue you are seeing. I can't post more about the issue at the moment but I was able to get the email attachments return properly doing this. Option 2: ...
Posted By TREVOR COMEAU Sep 22, 2020 10:58 AM
Found In Egroup: Cognos Analytics
\ view thread
IBM development is actively investigating this issue for 10.2.2. I will let you know when I know more. ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Sep 18, 2020 3:02 PM
Found In Egroup: Cognos Analytics
\ view thread
Hi Jesper, I found the right person and there is a plan in place already to make the change. It should be completed by the 24th. Again, thanks for taking the time to post your question. Cheers, ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Sep 18, 2020 12:09 PM
Found In Egroup: Cognos Analytics
\ view thread
Hi Jesper, When you say 'public cloud' are you referring to the "IBM Cognos Analytics trial version"? I want to make sure I am asking about the right thing. ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Sep 18, 2020 10:23 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Jesper, I am asking around internally to see what the plan is. Thanks for bringing this to my attention. Cheers, ------------------------------ TREVOR COMEAU ------------------------------
Posted By TREVOR COMEAU Sep 17, 2020 10:01 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Wendi, The issue that Richard is referring to was logged and worked on couple weeks ago. I recommend using the method Richard describes until a fix is made publicly available. (We are aiming for Oct 7. That date could change.) Please let me know if there are any issue with that method as I would like ...
Posted By TREVOR COMEAU Sep 16, 2020 11:39 AM
Found In Egroup: Cognos Analytics
\ view thread
I was using Argosoft and Lotus notes as email servers but mainly Office Mail to open the files. I just retested and sent the following report name to 5 email clients: А Б В Г Ґ Д Е Є Ж З И І Ї Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ь Ю Я а б в г ґ д е є ж з и і ї й к л м н о п р с т у ф х ц ч ш щ ь ю я ...
Posted By TREVOR COMEAU Sep 9, 2020 10:01 AM
Found In Egroup: Cognos Analytics
\ view thread
I am also seeing this character length scenario in R6 as well as R7. My original test name in R4 and R5 was as follows: А Б В Г Ґ Д Е Є Ж З И І Ї Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ь Ю Я It displayed the name correctly. I will need to reload those versions to ensure I'm not missing something else. ...