Informix

Expand all | Collapse all

Can I use InformixHQ on IDS 12.10.FC10 ?

  • 1.  Can I use InformixHQ on IDS 12.10.FC10 ?

    Posted Thu April 15, 2021 11:34 AM
    I want to setup InformixHQ and replace old OAT for my production environment, the databases version is 12.10.FC10, 
    Can I use InformixHQ on IDS 12.10.FC10 ?


    ------------------------------
    Chaz Hsieh
    ------------------------------


  • 2.  RE: Can I use InformixHQ on IDS 12.10.FC10 ?

    Posted Thu April 15, 2021 02:33 PM
    Yes, the current release of InformixHQ is compatible with all but the oldest v12.10 releases.

    Art

    ------------------------------
    Art S. Kagel, President and Principal Consultant
    ASK Database Management Corp.
    www.askdbmgt.com
    ------------------------------



  • 3.  RE: Can I use InformixHQ on IDS 12.10.FC10 ?

    Posted Fri April 16, 2021 09:25 AM
    Yes.
    Just copy the $INFORMIXDIR/hq directory from an IDS 14.10 installation to your 12.10 installation. I'd suggest 14.10.FC5 as it has the latest HQ release (1.4). As I was told by IBM support, HQ version 1.8 is coming with 14.10.FC6.
    Do watch for free/available memory.
    R

    ------------------------------
    Ramon Rey
    ------------------------------