Informix

nested-group-icon.png

DB2

Expand all | Collapse all

Informix 11.50 system requirements

  • 1.  Informix 11.50 system requirements

    Posted 9 days ago
    Hi,
    My customer plans to migrate Informix 11.50.FC7W3 on HP-UX to the same Informix version on AIX.
    My customer doesn't want to upgrade Informix.
    Can I install 11.50.FC7W3 on AIX 7.1?

    Thanks,

    ------------------------------
    SangGyu Jeong
    Software Engineer
    Infrasoft
    Seoul Korea, Republic of
    ------------------------------


  • 2.  RE: Informix 11.50 system requirements

    Posted 9 days ago
    SanGyu:

    You know that 11.50 is out-of-support, so you might give it a try if you happen to have the install files for AIX. That release was probably built for AIX v5 or v6 so it was never supported on v7.1 is my guess. It may work. It may not.

    Art

    Art S. Kagel, President and Principal Consultant
    ASK Database Management


    Disclaimer: Please keep in mind that my own opinions are my own opinions and do not reflect on the IIUG, nor any other organization with which I am associated either explicitly, implicitly, or by inference.  Neither do those opinions reflect those of other individuals affiliated with any entity with which I am affiliated nor those of the entities themselves.








  • 3.  RE: Informix 11.50 system requirements

    Posted 9 days ago
    Thanks you Art,
    In the machine notes for Informix 11.50.xC8, AIX 7.1 is mentioned.
    https://www.ibm.com/support/knowledgecenter/en/SSGU8G_11.50.0/com.ibm.relnotes.doc/ifx_1150xc8/mach/ids_machine_notes_11.50.aix64.html
    So, I would like to advise my customer to install 11.50.FC8 or higher.

    ------------------------------
    SangGyu Jeong
    Software Engineer
    Infrasoft
    Seoul Korea, Republic of
    ------------------------------



  • 4.  RE: Informix 11.50 system requirements

    Posted 9 days ago
    Try it and run some tests but you will have zero support from IBM

    Cheers
    Paul

    Paul Watson
    Oninit LLC
    +1-913-387-7529
    www.oninit.com
    Oninit®️ is a registered trademark of Oninit LLC





  • 5.  RE: Informix 11.50 system requirements

    Posted 9 days ago
    Thank you Paul. Of course, the customer and I know that this version of Informix is not supported by IBM.

    ------------------------------
    SangGyu Jeong
    Software Engineer
    Infrasoft
    Seoul Korea, Republic of
    ------------------------------