Db2 for z/OS - The AI Database

nested-group-icon.png

DB2

Recent security vulnerability not applicable to Db2 for z/OS

By Paul McWilliams posted Fri August 21, 2020 03:46 PM

  

By Jim Pickel.
Recently, IBM® Db2® on Windows platforms reported vulnerability to an information disclosure and denial of service attack (CVE-2020-4414). A fix is available to remediate the exposure; download instructions and more information are available here.

Db2 for z/OS is not vulnerable to this exposure, despite some articles that state it applies to "all platforms".



Jim Pickel is a Senior Technical Staff Member for Db2 for z/OS development.

Sign in and subscribe to always get the latest news about Db2 for z/OS from the IBM lab: http://ibm.biz/db2znews-subscribe

0 comments
13 views

Permalink