Hello,
I am not able to increase the XML work threads parameter for one Tamino database. What happens is the following: since XML work threads is not a dynamic property, database needs a restart after modifying its original value but the restart fails with the following error message:
1. Insufficient system resources to create thread: error returned by thread create function
2. Internal error: location xthini.cpp SMP_THRCREATE. Server stopped.
So before I can change the XWT, I need to change some other parameter in my OS. Does anyone know which one is that parameter.
My OS: Redhat Advanced Server 2.1
Tamino Version: 4.2.1.5
By the way, what is the optimal value for XWT on a very bulky database with high query loads involving several join operations (but few users)?
Thanks and regards,
Gopal.
[This message was edited by Gopal on 17 January 2005 at 15:40.]
#Tamino#API-Management#webMethods