IBM webMethods Hybrid Integration

IBM webMethods Hybrid Integration

Join this online group to communicate across IBM product users and experts by sharing advice and best practices with peers and staying up to date regarding product enhancements.



#Automation


#Applicationintegration
#webMethods
#Integration
 View Only
  • 1.  InitializationException

    Posted 07/19/02 04:19 PM

    Hi,
    I have installed WebDav server on my Win2k proff machine & I tried to follow the steps that are on the Demo zone,but I couldn`t manage to get everything right.This is what I did>>>>
    1)I did enable my WebFolder & specified Webdavserver on localhost.
    2)Restart the Server service,Modified mycoll.xml & save it under different name scheduler.xml,copied that to Configuration folder,restart the service,
    3)I did see the folder,but it had an Exception Error insite saying(Access Voilation),(Element/Attribute not found).

    How do I configure Tamino or Apache so that Webdavserver can have full access on Tamino?


    #Tamino
    #webMethods
    #API-Management


  • 2.  RE: InitializationException

    Posted 07/24/02 04:03 PM

    Check if the database you’re trying to access is started.


    #API-Management
    #webMethods
    #Tamino


  • 3.  RE: InitializationException

    Posted 07/25/02 09:52 AM

    Hi,

    could you pls send your scheduler.xml and the access violation?

    thx,
    Martin
    martin.wallmer@softwareag.com


    #API-Management
    #Tamino
    #webMethods


  • 4.  RE: InitializationException

    Posted 07/29/02 07:21 AM

    Hello all,
    I am experiencing the same error unfortunately. I have followed the steps in the animated tutorial pretty closely, but get what appears to be the same Service Initialisation error.
    I am sure the database is up and running. I have tried using the inodavrepair tool to fix the error but it throws a fatal error Root directory “/exchangeDocuments” not found: Cannot repair it! Although that directory seems to exist at the URL http://localhost:4000/taminowebdavserver.
    Also it appears that collections are being added to the database even though the server is failing.
    I can send the documents and output on if required.

    Tavis

    environment
    INS 3.1.1.4
    XSV 3.1.2
    Tomcat 3.3 (also 4.0.3)
    Win2K Professional


    #API-Management
    #Tamino
    #webMethods