List of Contributions

TOMASZ HANUSIAK

Contact Details

My Content

1 to 20 of 50+ total
Posted By TOMASZ HANUSIAK Oct 1, 2020 4:51 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, It is the OCP token, which is missing, but the problem with the token should only be a warning which you can skip. Since you are using development builds, maybe you also using non-GA cpd command (cpd-cli doesnt sound right). Please contact me directly to discuss. Thanks ------------------------------ ...
Posted By TOMASZ HANUSIAK Sep 10, 2020 8:03 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, You need to apply patches as per: https://www.ibm.com/support/knowledgecenter/SSQNUZ_3.0.1/cpd/overview/whats-new.html?view=embed#whats-new__sept-2020 Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Sep 10, 2020 3:08 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, Do you have WKC (Watson Knowledge Catalog) installed? Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Aug 19, 2020 11:30 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, Can you please specify where do you face the license problem? Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Aug 19, 2020 11:26 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, We currently don't support multiple directories/providers. I'm not sure I understand the question about add-on application deployed on CP4D. Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Aug 19, 2020 11:24 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, Can you share more details ? Maybe a screenshot ? Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Aug 19, 2020 11:22 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, The pods will only run on the workers. However, the actual communication will go through the router which most likely runs on your master node. This may actually wary depending on the OCP configuration. Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Jul 16, 2020 10:59 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi. OCP 4.4 uses kubernetes v1.17+, which has changed some APIs (from betav1->v1) - this is causing issues in our product, and at this time we can not support it. Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Jul 14, 2020 3:36 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, Please share the GitHub link. Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Jul 13, 2020 6:09 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, https://www.ibm.com/mysupport This is not a typical issue, that's why I'm asking you to open a ticket. ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Jul 9, 2020 3:18 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, I've reviewed the errors again, and please note: error pinging docker registry image-registry-openshift-image-registry.cp4d-workshop-cluster-v4-2bef1f4b4097001da9502000c44fc2b2-0000.us-south.containers.appdomain.cloud: invalid status code from registry 503 (Service Unavailable) which suggest that ...
Posted By TOMASZ HANUSIAK Jul 9, 2020 3:17 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, Looking at the thread on Slack, I see that you are facing issues much earlier: cannot get namespaces in the namespace \"undefined\": no RBAC policy matched that's why we don't see any resources. Please open a support ticket via Salesforce, as I believe we need to do webex/thorough troubleshooting ...
Posted By TOMASZ HANUSIAK Jul 8, 2020 3:04 PM
Found In Egroup: Cloud Pak for Data
\ view thread
This is not the correct resource. Please check for sts, as this has changed in the recent version. Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Jul 8, 2020 2:38 PM
Found In Egroup: Cloud Pak for Data
\ view thread
What procedure are you following to install CP4D ? ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Jul 8, 2020 2:36 PM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, in fact these are only the initial DV pods, not the instance you created from UI. they are most likely stuck at ReplicaSet level, due to missing kernel settings, etc. the fact that you already have other pods pending suggests that your cluster is missing resources. Please check for dv related rs: ...
Posted By TOMASZ HANUSIAK Jul 8, 2020 9:58 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, Debugging the LDAP issues is quite a challenge in CP4D. I came up with the following procedure (see attached file), if you are not comfortable with doing it, please open a support ticket. Thanks ------------------------------ TOMASZ HANUSIAK ------------------------------
Posted By TOMASZ HANUSIAK Jul 8, 2020 3:59 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, This is a new feature in 3.0.1. which checks the token validity by doing `oc get oauthaccesstoken` - maybe your user doesn't have the permission to see the data. This should however not stop you from installing - its only a warning. Thanks ------------------------------ TOMASZ HANUSIAK --------- ...
Posted By TOMASZ HANUSIAK Jul 8, 2020 3:57 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, The db pods are most likely not starting, that's why you are stuck at 100%. Please run: kubectl get po --no-headers --all-namespaces -o wide| grep -Ev '([[:digit:]])/\1.*R' | grep -v 'Completed' check if there are pods stuck at Pending, and describe them if you can. Thanks ------------------------------ ...
Posted By TOMASZ HANUSIAK Jun 29, 2020 10:27 AM
Found In Egroup: Cloud Pak for Data
\ view thread
Hi, Please try: 1. kubectl apply -f https://github.com/kubernetes-sigs/metrics-server/releases/download/v0.3.6/components.yaml 2. oc edit deployments metrics-server -n kube-system Modify "kubernetes.io/os=linux" to "beta.kubernetes.io/os=linux" kubernetes.io/arch: amd64 to "beta.kubernetes.io/arch: ...