List of Contributions

Opher Banarie

Contact Details

My Content

1 to 20 of 39 total
Posted By Opher Banarie Apr 13, 2020 11:11 AM
Found In Egroup: Cognos Analytics
\ view thread
Hello @Alaa Eddine KAY - Wow, where is that? What version of CA are you using? I have a different screen. I'm using 11.0.13 and I think you're on 11.1.x Thank you.​​ ------------------------------ Regards, Opher ------------------------------ PS: [EDITED] I opened a VM from one of the tutorials, which ...
Posted By Opher Banarie Mar 18, 2020 3:16 PM
Found In Egroup: Cognos Analytics
\ view thread
I used to see this issue many times when I worked with the Cognos tools that were Windows-based, and this may be the same issue here. How is the Windows local variables for date set? If they are set to "Europe" where dates are displayed as DD/MM/YYYY, that is what the data is expected to be, no matter ...
Posted By Opher Banarie Mar 16, 2020 12:26 PM
Found In Egroup: Cognos Analytics
\ view thread
This should work easily. The process flow you follow may affect results. This is how I do it, using CA 11.0.13​, but should be the same for you. Open both reports in Report Studio (I'll call them Source and Target for clarity) In the Source report, open the Pages tab, which has two lists of pages, ...
Posted By Opher Banarie Mar 16, 2020 12:16 PM
Found In Egroup: Cognos Analytics
\ view thread
​Thank you for the reply, @Buddhi Gupta . The report failures are not logged in the Audit Database. Successful runs are logged. cmpls.txt is identical in all servers. I've been testing in IE and Chrome equally and find no difference - both will run and both will fail periodically. ​ ------------------------------ ...
Posted By Opher Banarie Mar 13, 2020 3:13 PM
Found In Egroup: Cognos Analytics
\ view thread
​Hello - I'm running CA 11.0.13.1 (LTS) and having some strange failures on report drill-throughs that have worked flawlessly for months. The main report runs fine. The drill-through is clicked and a new Browser tab opens. Sometimes the drill target report runs fine, but other times the user gets the ...
Posted By Opher Banarie Mar 5, 2020 5:51 PM
Found In Egroup: Cognos Analytics
\ view thread
​This thread addressed a similar issue. Apparently Data Servers default to loading 1,000 rows of data from every table for the AI engine to learn from. You can turn off all the load options as mentioned, and that should speed up the process. I'm not answering the first question in this thread because ...
Posted By Opher Banarie Mar 5, 2020 5:45 PM
Found In Egroup: Cognos Analytics
\ view thread
​I don't have 11.5, but have been embedding report URLs with parameters in 11.0.13 Can you post your URL (leave off domain to stay safe) so I can see? Are you getting an error message? The most common is 404 - Not found, but in case you have a different error it would help. ------------------------------ ...
Posted By Opher Banarie Mar 5, 2020 4:22 PM
Found In Egroup: Cognos Analytics
\ view thread
​Have the PDF Documentation files for 11.5 been posted? I have this location: https://www.ibm.com/support/knowledgecenter/SSEP7J_11.1.0/com.ibm.swg.ba.cognos.cbi.doc/manuals.html and this URL shows 11.1.0 but not 11.5. Thank you (Sorry, the subject shows 11.1.5 and the UI won't allow me to edit it. ...
Posted By Opher Banarie Feb 27, 2020 3:56 PM
Found In Egroup: Cognos Analytics
\ view thread
​Hello - I have an organization table with thousands of entries. When I use it in a Visualization and then apply a measure, there are many more rows without values for that measure than with. Is there a way to indicate rows without values should be filtered out? I'm using CA 11.0.13 and an XLS "data ...
Posted By Opher Banarie Feb 11, 2020 4:25 PM
Found In Egroup: Cognos Analytics
\ view thread
Hello @Adam McIlravey - I'll put my two cents' worth on the table since no one has replied yet... Make sure you have the latest versions of browser and database drivers I have seen this kind of delay when a system is "thunking" using 32-bit drivers to a 64-bit environment Have you created a new ...
Posted By Opher Banarie Feb 7, 2020 4:29 PM
Found In Egroup: Cognos Analytics
\ view thread
Hello @Buddhi Gupta - Excellent suggestion! YES! Copying the two queries to another report clears the warning. What does that mean in practice, and how do I leverage that towards a solution? I don't know yet. But thanks for the idea. ​ ------------------------------ Regards, Opher ---------------- ...
Posted By Opher Banarie Feb 6, 2020 12:52 PM
Found In Egroup: Cognos Analytics
\ view thread
Hello @Jason Tavoularis - I have been trying to reproduce and cannot. It's possible the report is "corrupted" somehow, but only these warnings appear (see attached). The report is too complicated to re-build and I'd like to find a way to clear the warnings. I tried exporting the XML and re-importing ...
Posted By Opher Banarie Feb 6, 2020 12:51 PM
Found In Library: Cognos Analytics
Posted By Opher Banarie Feb 4, 2020 5:47 PM
Found In Library: Cognos Analytics
Posted By Opher Banarie Feb 4, 2020 5:47 PM
Found In Egroup: Cognos Analytics
\ view thread
Hello @Albert Valdez - I'm not doing a join. I'm doing a query reference. it's the Cognos method of creating sub-queries, so that the output of one query becomes the input to another. This is covered in the Report Studio User Guide as Child queries. In my example (attached), Query ​A is the Parent query ...
Posted By Opher Banarie Feb 4, 2020 5:26 PM
Found In Egroup: Cognos Analytics
\ view thread
Hello @Albert Valdez - Thanks for the reply. Padding is something I didn't test, and YES, it does move the date prompt within the Block. But I can use the BLANK report template that has nothing on the page. Drop a Block and set it to Center and then drop a Date Prompt in it. The Date Prompt appears centered ...
Posted By Opher Banarie Feb 4, 2020 10:16 AM
Found In Egroup: Cognos Analytics
\ view thread
Thanks @Morten Frandsen . I've waited to see if anyone with 11.0.13 replied, but none so far. It's definitely not working for me. I've even tried in IE and Chrome, so it's not browser related. Strange. ​ ------------------------------ Regards, Opher ------------------------------
Posted By Opher Banarie Jan 31, 2020 3:55 PM
Found In Egroup: Cognos Analytics
\ view thread
​Hello - I'm having difficult centering a Date Prompt object. Quick way to reproduce/test: Create a new report. Opher the Prompt Page Add a Block - Set Horizontal Alignment to Center Place a Date Prompt into the Block (can be Calendar or Edit Box UI) Run the report Is the Date Prompt centered? ...
Posted By Opher Banarie Jan 31, 2020 2:52 PM
Found In Egroup: Cognos Analytics
\ view thread
​Hello - Anyone familiar with what might cause this? I have a report with about a dozen queries. Some queries are used as the source for other queries, so Query_A might be the source for Query_B. When I validate the report I get this warning: XQE-WRN-0076 Query "Query_B" references query "Query_A" but ...
Posted By Opher Banarie Jan 30, 2020 12:53 PM
Found In Egroup: Cognos Analytics
\ view thread
​Thank you @Robert Berchtold Palacios , but it does not resolve the problem. :(​ ------------------------------ Regards, Opher ------------------------------