List of Contributions

Mack L

Contact Details

My Content

1 to 9 of 9 total
Posted By Mack L May 15, 2021 7:36 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Friends, We are upgrading from Cognos 11.0.8 to 11.1. The requirement is to display the recent items list in the welcome portal of the new version post upgrade so that the user sees the same list of recent items that were accessed last in the previous version. The purpose being to keep the users comfortable ...
Posted By Mack L Apr 11, 2021 2:21 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Jonathan, Thank you! I had just figured it out - the charts option worked for me. Regards ------------------------------ Kiran Kumar ------------------------------
Posted By Mack L Apr 8, 2021 6:43 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Friends, I am using Cognos 11.0.8. I am trying to format a pie chart so that it looks like a pie chart in another report. The latter is a report that has been upgraded from Cognos 10. I am simply not getting the same formatting no matter how hard I try. Also noticed that the properties of pie chart ...
Posted By Mack L Apr 4, 2021 1:18 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Sanjay, I may not be able to access the sample report in my work environment. Could you please share with me the java script code or xml spec of the report so that I can understand? Thanks you, Kiran ------------------------------ Kiran Kumar ------------------------------
Posted By Mack L Apr 3, 2021 3:04 PM
Found In Egroup: Cognos Analytics
\ view thread
Hi Friends, I need to dynamically set default values for two date prompts: 'dateFrom' and 'dateTo' (UI: Editbox & Calendar type: Gregorian). In the first prompt I need to set the default value to 1st day of the current year while I have to set the default value of the second prompt to current date. ...
Posted By Mack L Mar 20, 2021 2:15 PM
Found In Egroup: Cognos Analytics
\ view thread
Hi Gertrud, Thank you very much!. Your suggestion was just what was needed. I was able to fix the issue by having a 32-bit ODBC connection set up on the server on which Framework manager had been installed. ------------------------------ Kiran Kumar ------------------------------
Posted By Mack L Mar 10, 2021 3:11 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Gertrud, Thank you. I found another thing, the models are working only in DQM mode. When I changed the query mode of the model to DQM from CQM, I am able to test the query subjects in the model. Also found that the existing models that were working were also set to DQM. Since these are relational ...
Posted By Mack L Mar 9, 2021 11:58 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Friends, I would appreciate it if you could help me with this issue. The FM models I am working on are all sourced from the same datasource connection. Surprisingly, some models are working and other s are not in the sense that when I test the datasource connection object in the model (or any of ...
Posted By Mack L Jan 25, 2021 10:00 AM
Found In Egroup: Cognos Analytics
\ view thread
Hi Friends, A user in getting the above error in different sections of a dashboard when she runs a dashboard in Cognos Analytics. The source for the dashboard is a data module. Rest of the users can access the dashboard without this problem. I have checked her access permissions and the user has full ...