Cognos Analytics

Expand all | Collapse all

CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

  • 1.  CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 8 days ago
    Hi,
    After upgrade to ca11.7 while trying to bring up the services getting an following error. 

    CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Anyone have any idea on this.





    ------------------------------
    Rajitha Kalluri
    ------------------------------


  • 2.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 8 days ago
    Hi Rajitha,
    Are you fully qualifying all of the server names in your configuration?

    ------------------------------
    TREVOR COMEAU
    ------------------------------



  • 3.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 7 days ago
    Check these values  it should be valid server name



    ------------------------------
    Veera Kamma
    ------------------------------



  • 4.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 6 days ago
    Hi Rajitha,

    In addition to above note by Veera , make sure You provide the Right Server Information in below.

    Configuration Group -- Right click and Verify

    Cryptography :

    Servrer common Name :
    DNS Name :

    IP Address :

    Save the configuration and start the services will resolve the issue.

    Thanks,
    Kalyan.

    ------------------------------
    Chalapathi Makineni
    ------------------------------



  • 5.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 5 days ago
    Rajitha did you get this resolved?

    I'm stuck with the same issue as well.  They changed or broke something in 11.1.7 it looks like.  This is the same server and configuration settings I've been using for a while and exactly matches my 11.1.5 & 11.1.6 servers.

    Hoping that IBM didn't toss something out again that is unusable, like 11.1.6!


    Wayne

    ------------------------------
    Wayne Westlake
    ------------------------------



  • 6.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 5 days ago
    Hi Wayne,
    In Cognos Configuration -> Security -> Cryptography -> Cognos
    The Server Common Name and DNS Names should be filled in with the FQDN of the server. 

    This is documented here:
    https://www.ibm.com/support/knowledgecenter/en/SSEP7J_11.1.0/com.ibm.swg.ba.cognos.inst_cr_winux.doc/t_configuresslforcognos8.html

    This is a change from R6 for the purpose of greater security.
    Cheers,
    Trevor

    ------------------------------
    TREVOR COMEAU
    ------------------------------



  • 7.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 5 days ago

    I made cryptography changes it does not work for me.
    issue is resolved to me after doing fresh install and cleanup the everything in environment. 

    @wayne , can you please confirm what version of installer-win are you using for upgrade.​

    ------------------------------
    Rajitha Kalluri
    ------------------------------



  • 8.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 5 days ago
    Edited by Wayne Westlake 5 days ago
    Hey Rajitha,

    I'm using the latest installer that was part of the 11.1.7 download, version 2.0.200618.

    BTW, I did not do an upgrade from R6.  It seems especially with the 11.1.x branch you must do a complete uninstall and delete the directories of the old version and install the new version as a fresh clean install.  Even with FixPacks (FP's) and Interim Fixes.  That's why they're full installs now and not just patches.  More often then not doing an install over top will cause more problems.  I've had more than one support tech recommend to NOT do install over top because they actually don't test the new versions that way.  They always test as a clean install.

    With regards to the error topic of this thread, as I mentioned to Trevor, what finally fixed it for me was to reset the "Server common name" back to the default of CAMUSER.  R7 had changed this to the hostname + domain suffix but this doesn't seem to work and is leading to this error.  I see it being reported all over the place in other forums.

    Hope you get your server working!


    Wayne

    ------------------------------
    Wayne Westlake
    ------------------------------



  • 9.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 5 days ago
    Hi Trevor,

    Actually I found that to be incorrect in the docs.  I did notice that with this R7 under the server common name it had filled in (non-default) the hostname + domain suffix.  However when I set it back to the default, CAMUSER, it fixed it and I no longer got the error and the server started up.

    ------------------------------
    Wayne Westlake
    ------------------------------



  • 10.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 5 days ago
    Thanks Wayne.

    but it;'s seems to be strange behavior it;s working  fine for us with servername (it;s default ) when i did the fresh install.

    I just did fresh install it;s  started working fine.

    ------------------------------
    Rajitha Kalluri
    ------------------------------



  • 11.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 4 days ago
    Hi Rajitha.  I had the very same issue when configuring R7.  I imported my R6 configuration and the Configuration Group that had been working in R6 caused errors in R7.

    Ultimately the solution was to use FQDN's in both the Group Contact Host and the Member Coordination Host entries.  That resolved it for me.  All 11.x releases before this one didn't need the domain -- server name was fine.  R7 was a bit more picky!

    Rich

    ------------------------------
    Richard Chester
    Director of Business Intelligence
    LPA Software Solutions
    ------------------------------



  • 12.  RE: CAM-CRP-1655 Member coordination host in Configuration Group is not configured properly

    Posted 3 days ago
    I concur with Richard. We left CAMUSER in the Server Common Name, and made sure the Group Contact Host and Member Coordination Host entries matched exactly. Previously our Group Contact Host was FQDN and the Member Coordination Host was just he machine name without being fully qualified

    ------------------------------
    Devon Ward
    ------------------------------