Business Analytics

 View Only

Latest Discussions

  • when I test de connection: ------------------------------ Sptrading Brazil ------------------------------

  • The second two errors are expected given the ORACLE classes are compiled such that a new JRE is required. CA is using JRE 8 and you would be using using IBM JRE or perhaps ORACLE JRE. That said, when you say 'does not connect' you did not provide any ...

  • Thank you NIGEL ... but it seams does not work. When using ojdbc8 for Oracle Database 19c (19.22.0.0) - it Implements JDBC 4.2 spec and certified with JDK8, JDK11, JDK17, and JDK19. It does not connect. When using ojdbc10 for ...

  • You have put a copy of a JAR file into <cognos>\drivers compiled for a higher Java version such as Java 11, 17 etc.. See ojdbc8. https://www.oracle.com/database/technologies/appdev/jdbc-downloads.html ------------------------------ NIGEL CAMPBELL ...

  • Hello... Currently moving from CA11.2.2 to CA12.0.2. Everything works fine EXCEPT connection to Oracle Data Source (that BTW it works fine on CA11.2.2) XQE-GEN-0002 An unexpected exception occurred: JVMCFRE199E bad major version 55.0 of ...

  • Hi, it has been more than 72 hours since I initiated my Cognos Trial activation. Can someone help, please. ------------------------------ Jihene Samet ------------------------------

Latest Blogs

Log in to see this information

Either the content you're seeking doesn't exist or it requires proper authentication before viewing.