Maximo

 View Only
  • 1.  Casually appearing Error code:0

    Posted Tue April 02, 2024 01:11 PM

    Good day, for already 3 months our maximo users getting reload page error with Error code:0. We couldnt find any reason behind it and even updating websphere didnt fix it. We checked everything we could. Maybe anyone had same issue and resolved it somehow?



    ------------------------------
    Jovitas Sakalauskas
    ------------------------------


  • 2.  RE: Casually appearing Error code:0

    Posted Mon April 15, 2024 03:19 AM

    Problem solved by disabling Encrypted Client Hello (ECH) in browser.



    ------------------------------
    Jovitas Sakalauskas
    ------------------------------



  • 3.  RE: Casually appearing Error code:0

    Posted Tue April 16, 2024 12:05 PM

    Nice find we have noticed this error as well and haven't been able to track anything down.

    I'm curious if IBM support have any thoughts on this or why it occurs "casually"

    --Info--

    https://support.mozilla.org/en-US/kb/understand-encrypted-client-hello 

    https://support.mozilla.org/en-US/kb/faq-encrypted-client-hello#w_can-i-use-ech-alongside-other-security-tools-like-vpns



    ------------------------------
    Ryan Medernach
    Application Support
    MEG Energy
    Calgary AB
    -
    ------------------------------



  • 4.  RE: Casually appearing Error code:0

    Posted 25 days ago

    In the end - problem solved by enabling TLSv1.3 on webserver without the need of disabling ECH on client browsers. Case closed.



    ------------------------------
    Jovitas Sakalauskas
    ------------------------------