Storage Area Networks (SAN)

 View Only
  • 1.  Will IBM be supporting Brocade Fabric OS 7.4 releases? 

    Posted Wed January 17, 2018 12:39 PM

    Hi All,

    I work with SAN Volume Controller/Spectrum Virtualize. Does anyone know if IBM will be supporting Brocade Fabric OS 7.4 releases? Specifically curious if the releases will be operable with SAN Volume Controller/Spectrum Virtualize 7.8.x. 



  • 2.  RE: Will IBM be supporting Brocade Fabric OS 7.4 releases? 

    Posted Fri January 19, 2018 05:07 AM

    I can't speak for IBM, but there is nothing special in the support for any specific Brocade Fabric OS with SVC or Spectrum Virtualize. You need to comply to the zoning rules of SVC, Storwize or Spectrum Virtualize and then you are good. I you look at the redbooks for instance then there no mention of any specific Fabric OS release concerning Brocade or Cisco SAN switches that I know of.
    If you want to go into specifics then check either the SSIC (http://www-03.ibm.com/systems/support/storage/ssic/interoperability.wss) or open a call with IBM supprt.

    Stefan Gocke
    IBM Certified Advanced Technical Expert (CATE)-Power Systems for AIX v3, ...
    IBM Certified Advanced Deployment Professional - Spectrum Storage Mgmt. V6, ...
    and many more ...



  • 3.  RE: Will IBM be supporting Brocade Fabric OS 7.4 releases? 

    Posted Fri January 19, 2018 06:18 AM

    The question is not limited to the support of SVC and FOS version, you must include your hosts hardware/firmware and OS. The only way I know is to use the SSIC IBM website and check. Perhaps not all FOS 7.4 are listed and you will have to open SCORE/RPQ.