IBM Security Resilient

Expand all | Collapse all

You cannot import from a Resilient Platform with a version greater than '34.1.53'.

  • 1.  You cannot import from a Resilient Platform with a version greater than '34.1.53'.

    Posted Thu March 12, 2020 04:46 PM
    Hi,

    I'm trying to add Graph app to resilient. I have this error:

    resilient-circuits customize
    Unverified HTTPS requests (cafile=false).
    Package 'fn-microsoft-security-graph 1.0.0':
        OK to import customizations from 'fn-microsoft-security-graph 1.0.0'? (y/n):y
        ERROR: The configuration could not be imported. You cannot import from a Resilient Platform with a version greater than '34.1.53'.
    Package 'fn-microsoft-security-graph 1.0.0' done.


    There isn't any information about version in hub or documentation. Could you please help me about this error? Resilient version is 35.

    Regards
    Nima

    ------------------------------
    Nima Aslan
    ------------------------------


  • 2.  RE: You cannot import from a Resilient Platform with a version greater than '34.1.53'.

    Posted Sun March 15, 2020 12:28 PM
    Hi Nima,

    We identified a version mismatch in the code that may have caused this customization issue, we have updated the package to remedy this and it can be found at:

    https://exchange.xforce.ibmcloud.com/hub/extension/fff3a1f064987df5e55629abdd5117ad

    Thanks for bringing this to our attention, please let us know if you have any other issues.

    ------------------------------
    Sean OGorman
    ------------------------------