IBM Security SOAR

Expand all | Collapse all

Install AppHost over Centos 7.9 fail

  • 1.  Install AppHost over Centos 7.9 fail

    Posted Fri September 03, 2021 03:16 PM
    Edited by M R Sat September 04, 2021 06:16 PM
    Dears ,

    I tried to install AppHost over Centos 7.9 but fail after running this command "

    this command check the  OS version however the centos is 7.9 but this command consider it centos 7 so it fail .

    did any one have solution to skip OS checking .


    Thanks











    ------------------------------
    M Ramadan
    ------------------------------


  • 2.  RE: Install AppHost over Centos 7.9 fail

    Posted Mon September 06, 2021 04:04 AM
    Hi,

    Centos is not a supported OS. See https://www.ibm.com/docs/en/rsoa-and-rp/42?topic=installation-prerequisites

    Operating system: Red Hat Enterprise Linux 7.4 to 7.9. Red Hat Enterprise Linux 8 is not supported.

    ------------------------------
    BEN WILLIAMS
    ------------------------------