QRadar XDR

Expand all | Collapse all

Is it any method can run "QRadar app framework version 2" app on Qradar CE 7.3.3 ?

  • 1.  Is it any method can run "QRadar app framework version 2" app on Qradar CE 7.3.3 ?

    Posted Wed September 01, 2021 09:26 AM
    I have downloaded IBM QRadar SDK (https://exchange.xforce.ibmcloud.com/hub/extension/517ff786d70b6dfa39dde485af6cbc8b) from IBM xforece exchange site.
    I build one simple app and package it using QRadar SDK.
    But when I want to install this sample app to my Qradar CE 7.3.3, it show error message like this "Unable to successfully validate supplied extension file"

    Is it any way can run "QRadar app framework version 2" app on Qradar CE 7.3.3 ?

    Thanks.

    ------------------------------
    Bruce T Wang
    ------------------------------


  • 2.  RE: Is it any method can run "QRadar app framework version 2" app on Qradar CE 7.3.3 ?

    Posted Thu September 02, 2021 05:59 AM
    documented in IBM QRadar Community Edition How to patch how to patch CE

    ------------------------------
    [Karl] [Jaeger] [Business Partner]
    [QRadar Specialist]
    [pro4bizz]
    [Karlsruhe] [Germany]
    [4972190981722]
    ------------------------------