IBM Security Guardium

Expand all | Collapse all

Guardium Oracle Compatible

  • 1.  Guardium Oracle Compatible

    Posted Thu July 15, 2021 07:50 AM
    HI Everyone,

    Is Oracle 12C is supported for guardium?
    I can see only 12.1 and 12.2 in 12.x version of Oracle. Please help.

    Thanks,
    Panendar Rao.C

    ------------------------------
    PHANENDRA RAO CHAVANA
    ------------------------------


  • 2.  RE: Guardium Oracle Compatible

    Posted Fri July 16, 2021 02:24 AM

    Hi Phanendra,

    According to wikipedia,
    Oracle Database 12c Release 1 is 12.1.
    Oracle Database 12c Release 2 is 12.2.
    Ref) https://en.wikipedia.org/wiki/Oracle_Database

    So, you're using 12.1 or 12.2, and you can check with our Support Platform site to know if it's supported.
    https://www.securitylearningacademy.com/mod/data/view.php?d=12&mode=asearch

    Thanks,
    Satoshi



    ------------------------------
    SATOSHI KAWASE
    ------------------------------