IBM Security Guardium

Expand all | Collapse all

Failed to active GIM client

  • 1.  Failed to active GIM client

    Posted Wed June 02, 2021 04:40 PM
    Hello Experts,

    I have a GIM client installed in listener mode, i received the error message below when i try to deploy S-TAP agent 

    "Failed to activate GIM clients at the specified IP addresses"

    I am running a standalone (collector) version 10.6.0

    Kindly assist.

    ------------------------------
    benlinux
    ------------------------------


  • 2.  RE: Failed to active GIM client

    Posted Wed June 02, 2021 09:37 PM
    Hi Benlinux,

    Have you activate the gim client? Please refer to https://www.ibm.com/support/pages/gim-server-allocation-install-gim-listener-mode-and-remotely-connect-pre-installed-and-inactive-not-connected-any-collector-gim-agent
    I suppose you need activate gim client first. Hope it helps.

    ------------------------------
    Jonathan LU
    Security Support Engineer
    IBM
    ------------------------------



  • 3.  RE: Failed to active GIM client

    Posted Thu June 03, 2021 03:24 AM
    Edited by benlinux Thu June 03, 2021 03:41 AM
      |   view attached
    Hello Jonathan,

    Thank you it is now active, but I am unable to deploy the S-TAP bundle to the GIM client server, checking the status, it changed from Pending-instal-->IP--->Failed. See screen shot.
    kindly assist.

    ------------------------------
    benlinux
    ------------------------------



  • 4.  RE: Failed to active GIM client

    Posted Thu June 03, 2021 11:59 PM
    Hi Benlinux,

    It seems it is not able to connect to guardium10.yourcompany.com. The host name may be not resolved. Did you specify collector's IP address as guardium10.yourcompany.com? What if you set it as collector's IP? Thanks.

    ------------------------------
    Jonathan LU
    Security Support Engineer
    IBM
    ------------------------------



  • 5.  RE: Failed to active GIM client

    Posted Fri June 04, 2021 08:02 AM
    Hello Jonathan,

    Thank you for the response.

    Kindly ignore the screen shot referring to guardium10.yourcompany.com. I am using a standard mode, but when i try to install the STAP, it failed. 

    see the first screen shot below, with status as "Failed".



    Regards,


    ------------------------------
    benlinux
    ------------------------------



  • 6.  RE: Failed to active GIM client

    Posted Sun June 06, 2021 11:28 AM
    Edited by benlinux Sun June 06, 2021 11:30 AM
    Hello Experts,

    Kindly assist with the above issue, i am new to Guardium.

    How do i troubleshoot this issue.

    Regards,

    ------------------------------
    benlinux
    ------------------------------



  • 7.  RE: Failed to active GIM client

    IBM Select
    Posted Sun June 06, 2021 11:39 AM
    The GIM client name is not resolving.
    On your Guardium collector, connect to CLI
    >: support store hosts <your gim client ip> <your gim client fqdn>

    From cli, ping <your gim client fqdn>

    If this succeeds, push the S-TAP agent again

    ------------------------------
    Jody Hair
    Data Security Architect
    Sirius Computer Solutions
    ------------------------------



  • 8.  RE: Failed to active GIM client

    Posted Sun June 06, 2021 11:58 AM