IBM Security Guardium

Expand all | Collapse all

STAP module for Oracle Linux 7.9 UEK6 5.4.17-2102.202.5

  • 1.  STAP module for Oracle Linux 7.9 UEK6 5.4.17-2102.202.5

    Posted Wed August 04, 2021 08:33 AM
    Hi all

    i need to know which bundle i need to install STAP on a Oracle Linux OS

    1. Kernel Version : UEK6 5.4.17-2102.202.5

    2. OS Version : Oracle Linux Server release 7.9

    3. Database Version : Oracle 19c



    ------------------------------
    Mohamed Amine Errouifi
    ------------------------------


  • 2.  RE: STAP module for Oracle Linux 7.9 UEK6 5.4.17-2102.202.5

    Posted Mon September 27, 2021 09:07 AM
    Hi Mohamed,

    Please use RHEL 7 x86_64 bundles to install STAP on Oracle Linux Server release 7.9.

    Shell STAP:  *v11_4_1-rhel-7-linux-x86_64.sh
    GIM STAP: *v11_4_1-rhel-7-linux-x86_64.gim

    Thanks,
    Naveen

    ------------------------------
    Naveen Dhronavalli
    ------------------------------