IBM Security Guardium

  • 1.  RHEL Kernel support issue

    Posted Wed September 22, 2021 07:02 AM
    HI Everyone,

    This kernel - 4.18.0-305.12.1.el8_4.x86_64 (RHEL-8.4) is not listed in the 11.3 K-Tap list.
    Will STAP installation is sucessful?
    Should I Install STAP using flexi loading or normal parameters?

    Thanks,
    Panendar Rao.C

    ------------------------------
    PHANENDRA RAO CHAVANA
    ------------------------------


  • 2.  RE: RHEL Kernel support issue

    Posted Mon September 27, 2021 12:14 AM
    Hi Everyone,

    Please update on below request.

    Thanks,
    Panendar Rao.C

    ------------------------------
    PHANENDRA RAO CHAVANA
    ------------------------------



  • 3.  RE: RHEL Kernel support issue

    Posted 7 days ago
    Hi Panendar,

    This kernel can be supported by 4.18.0-305.el8.x86_64-x86_64-SMP.ko with flex loading. So please install the latest v11.3 STAP (Guardium_KTAP_11.3_rhel-8-linux-x86-64_r110195_2021-10-28) using flex loading, here's the reference link of flex loading:

    https://www.ibm.com/support/pages/stap-flex-loading-instructions-gim-and-non-gim-environments

    Thanks.



    ------------------------------
    Zimeng Zhang
    ------------------------------