AIX Open Source

 View Only
  • 1.  Wish for upgrade of PHP8 because of security issues

    Posted Wed June 12, 2024 02:07 AM

    As of CVE-2024-5585 and CVE-2024-5458 I am urged to update php from 8.1.22 to some more recent version.

    So my wish is that someone can compile a more recent 8.1.X or even a 8.3.X version of php. This would be so nice. Thanks.



    ------------------------------
    Matthias Schreiber
    ------------------------------


  • 2.  RE: Wish for upgrade of PHP8 because of security issues

    Posted Wed June 12, 2024 09:08 AM

    Hi Matthias

    Thanks for listing the CVEs.

    We will start the work and update the php8 accordingly. 



    ------------------------------
    SANGAMESH
    ------------------------------



  • 3.  RE: Wish for upgrade of PHP8 because of security issues

    Posted Fri June 14, 2024 06:19 AM

    Thank you so much.



    ------------------------------
    Matthias Schreiber
    ------------------------------



  • 4.  RE: Wish for upgrade of PHP8 because of security issues

    Posted 27 days ago

    Hi Sangamesh,

    are there any updates respect to php8? My security department is reclaiming that the security issue is long time unfixed by me, but I am unable to do so. And closing php is no option at the time...

    Thanks,
    Matthias



    ------------------------------
    Matthias Schreiber
    ------------------------------



  • 5.  RE: Wish for upgrade of PHP8 because of security issues

    Posted 26 days ago

    Hi Matthias,

    It would be uploaded in couple of days.



    ------------------------------
    SANGAMESH
    ------------------------------