AIX Open Source

  • 1.  Yum Configuration issue

    Posted Wed September 22, 2021 04:07 PM
    Hi 
    I am having issues configuring YUM on AIX, need some help to resolve the issue.

    Below is the error when I run yum.sh

    Installing the packages...

    Verifying... ################################# [100%]
    Preparing... ################################# [100%]
    file /opt/freeware/64 from install of readline-6.1-2.ppc conflicts with file from package libjpeg-6b-6.ppc
    file /opt/freeware/64/lib from install of readline-6.1-2.ppc conflicts with file from package libjpeg-6b-6.ppc
    file /opt/freeware/64 from install of gdbm-1.8.3-5.ppc conflicts with file from package libjpeg-6b-6.ppc
    file /opt/freeware/64/lib from install of gdbm-1.8.3-5.ppc conflicts with file from package libjpeg-6b-6.ppc

    Yum installation failed.
    If the failure was due to a space issue, increase the size of /opt and re-run yum.sh
    or install the downloaded packages from /tmp/yum-20210922155818 manually.
    Another reason for failure could be mixing of Toolbox packages and packages from other sources.

    Thanks

    ------------------------------
    Rizwan Khaliq
    ------------------------------


  • 2.  RE: Yum Configuration issue

    Posted Thu September 23, 2021 03:55 AM
    Probably you can try removing libjpeg rpm ( rpm -e libjpeg ) and then try running yum.sh . Once it is successful, then you can install the latest libjpeg rpm.

    ------------------------------
    Ayappan P
    ------------------------------