Maximo

Maximo-ICON.png

Maximo

Learn how to increase the operational efficiency of the assets you manage, and improve overall equipment effectiveness by using IoT data and AI.

Maximo-ICON.png

TRIRIGA

Reduce the operational costs of the facilities you manage, and create more engaging occupant experiences through the application of IoT data and AI.

Maximo-ICON.png

Engineering

Learn how IoT data and AI are being applied to transform the end-to-end engineering lifecycle.

Expand all | Collapse all

Cant not connect Maximo with Chrome

  • 1.  Cant not connect Maximo with Chrome

    Posted Thu August 27, 2020 10:08 AM
      |   view attached
    Hi,

    Have you ever had a problem connecting to Maximo with Chrome?


    One in 2 people cannot open Maximo with Chrome. Blue page after entering my login details.

    See video attached to my post.

    I cleared my cache, tried in private mode. Nothing to do. Maximo does not open.

    Thank you


    ------------------------------
    Emmanuel Perron
    ------------------------------


  • 2.  RE: Cant not connect Maximo with Chrome

    Posted Mon August 31, 2020 04:17 AM
    Hi,

    You may try to check the Response Headers in Chrome:

    1. Go to Maximo login page
    2. Press F12
    3. Go to Network Tab
    4. Press F5
    5. Click on Request URL
    6. Under Headers > Response Headers

    Check for X-XSS-Protection value. It should be " X-XSS-Protection: 1 "

    Thanks


    ------------------------------
    Zarinah Jalani
    ------------------------------



  • 3.  RE: Cant not connect Maximo with Chrome

    Posted Mon August 31, 2020 04:17 AM
    Hi,

    You may try to check the Response Headers in Chrome:

    1. Go to Maximo login page
    2. Press F12
    3. Go to Network Tab
    4. Press F5
    5. Click on Request URL
    6. Under Headers > Response Headers

    Check for X-XSS-Protection value. It should be " X-XSS-Protection: 1"

    Thanks

    ------------------------------
    Zarinah Jalani
    ------------------------------



  • 4.  RE: Cant not connect Maximo with Chrome

    Posted Mon August 31, 2020 04:33 PM
    Hi,
    Zarinah Jalani

    Yes, i have this value: X-XSS-Protection: 1

    But, this value is by defaut in the web.xml

    Do I change this value to 0?

    ------------------------------
    Emmanuel Perron
    ------------------------------



  • 5.  RE: Cant not connect Maximo with Chrome

    Posted Tue September 01, 2020 02:34 AM
    Hi Emmanuel,

    Just to confirm whether the value is "X-XSS-Protection: 1; mode=block" or "X-XSS-Protection: 1"?

    Please try "X-XSS-Protection: 1" only without the mode value.

    If still have the issue, you may try "Enable SSL ID tracking" in WebSphere.

    ------------------------------
    Zarinah Jalani
    ------------------------------



  • 6.  RE: Cant not connect Maximo with Chrome

    Posted Mon August 31, 2020 04:17 AM
    Hi,

    You may try to check the Response Headers in Chrome:

    1. Go to Maximo login page
    2. Press F12
    3. Go to Network Tab
    4. Press F5
    5. Click on Request URL
    6. Under Headers > Response Headers

    Check for X-XSS-Protection value. It should be " X-XSS-Protection: 1"

    Thanks

    ------------------------------
    Zarinah Jalani
    ------------------------------