Maximo Anywhere

Expand all | Collapse all

IBMMaximoTechnician work order hangs on to COMP / CAN work orders

  • 1.  IBMMaximoTechnician work order hangs on to COMP / CAN work orders

    Posted Thu May 27, 2021 04:04 PM

    We use Maximo as a Service(MaaS) and the Anywhere IBM Maximo Technician app on Samsung Active2 SM-T390 tablets. Over the past 2 weeks, I've had Techs come to me with COMP/CAN work orders showing on their daily work list. I've refreshed the data, synchronized the data, restarted the tablet, rinse and repeat a number of times without success. My service provider responded to my SR that I would need to uninstall/reinstall the app. 

    I need someone to tell me why this is happening, and how to prevent it. My IT group is managing the desktop via Microsoft Intune. If I need to do anything, I have no choice but to go to IT. They are asking why IBM would suggest we keep uninstalling/reinstalling their app?

    Please help!



    ------------------------------
    Lynn Bradford
    ------------------------------


  • 2.  RE: IBMMaximoTechnician work order hangs on to COMP / CAN work orders

    Posted Fri May 28, 2021 04:38 AM
    We have seen the same issue.

    Sometimes adding a worklog to that workorder clears it but you won't be able to do that if its a CAN workorder

    Unfortunately we've had to complete reinstall the app though for Android you can just clear the data / cache, however you would need to type in the Maximo URL again

    I would advise to make sure all changes are synced then clear the app cache

    This issue apparently comes about due to the record being "orphaned" on the devices by multiple users working on the same workorder or connection issues

    If only there was a functionality to clear these off

    ------------------------------
    Christopher Kung
    ------------------------------



  • 3.  RE: IBMMaximoTechnician work order hangs on to COMP / CAN work orders

    Posted Tue June 01, 2021 10:01 AM
    Lynn,

    As Christopher mentioned he has seen this issued before as shown here win this post. This was for 7.6.3 and 7.6.3.1.  What version are you currently running? You mention you are running Maximo as a service.  Have you contacted your service provider (assuming it is other than IBM.). If you are running Maximo SaaS Flex on IBM Cloud most definitely open a ticket and reference the APAR number Christopher cites in the thread.  If you are hosted through a business partner open a ticket with them and provide the APAR number.  I trust you will be able to resolve this soon.

    ------------------------------
    Bradley K. Downing , MBA
    IBM Certified Adv. Deployment Prof. Maximo v7.6.1
    IBM
    ------------------------------