Maximo User Group - UK & Ireland

Maximo-ICON.png

Maximo

Learn how to increase the operational efficiency of the assets you manage, and improve overall equipment effectiveness by using IoT data and AI.

Maximo-ICON.png

TRIRIGA

Reduce the operational costs of the facilities you manage, and create more engaging occupant experiences through the application of IoT data and AI.

Maximo-ICON.png

Engineering

Learn how IoT data and AI are being applied to transform the end-to-end engineering lifecycle.

Expand all | Collapse all

Asset install date field (asset.dateinstalldate) 7.6.2

  • 1.  Asset install date field (asset.dateinstalldate) 7.6.2

    Posted Mon January 16, 2017 10:19 PM

    We have noticed that the install date of an asset changes to todays date when moved to a different site this we never noticed in 7.5 does anyone know if this was a designed feature? Our issue is that we loose the true age of the asset in our reporting as we used original asset install date to report age and plan for replacement etc.

    It even adds todays date if moved when no date is currently in install date.

    OK adding more background to this as its getting more confusing for us by the day... all we actually want is a reliable way of determining how long an asset has been in service with us.... we are not seeing consistency in behaviour but believe the following to be true...

    Move an asset within the site - no change to installdate

    Move an asset to a different site - installdate updated automatically on the newly created asset to the date of the move, the original site has a decommissioned asset that maintains the original installdate we think because if we return the asset with a third move it now resets install date to the original install date.

    I can't find any process that auto updates the installdate but know there must be one hidden in there somewhere...



  • 2.  RE: Asset install date field (asset.dateinstalldate) 7.6.2

    Posted Fri January 20, 2017 04:23 AM

    Stuart

    This is probably because the asset table is held at site level and not Org level. This can be found in the Database Configuration under the object of Asset.

    regards

    Colin



  • 3.  RE: Asset install date field (asset.dateinstalldate) 7.6.2

    Posted Mon January 23, 2017 09:42 AM

    Thank you Colin, I think this is definitely the case but can't understand why it would get updated when its not auto populated and assets can be created leaving it blank . It doesn't appear to have any rules setup to drive the field change...its a mystery.