Storage Management

Library Manager stopped mounting all the mount function 

Wed February 20, 2019 07:18 AM

Hi All,

I am stuck in a very unusual issue where one of my library manager function stopped completely.

I tried to taking manual db backup of library manager it is failing with below error . this library is shared and from primary dc on this library it is on secondary dc storage pool backup is also working through this library and all the function has suddenly stopped.

ANR8950W Device /dev/smc2, volume unknown has issued the

following Warning TapeAlert: There is a problem with the

library mechanism.  If problem persists, call the library

supplier help line. (SESSION: 2, PROCESS: 1)

 

ANR8943E Hardware or media error on library LIBCOPY

(OP=00006C03, CC=-1, KEY=04, ASC=44, ASCQ=00,

SENSE=70.00.04.00.00.00.00.46.00.00.00.00.44.00.00.00.00-

.00.40.96.00.00.00.80.21.00.02.00.48.02.A5.00.00.00.00.9-

0.06.36.80.01.03.00.00.00.00.00.00.00.00.00.00.00.00.00.-

00.00.00.00.00.00.00.00.00.00.00.00.00.00.00.00.00.00.00-

.00.00.00.00.00., Description=An undetermined error has

occurred).  Refer to Appendix C in the 'Messages' manual

for recommended action. (SESSION: 2, PROCESS: 1)

 I have rebooted the lib and checked on console no hardware error reporting, calibration process has been done from lib end , audit lib tried, rebooted the lib, rebooted the tsm application on this lib manager. cfgmgr also ran, checked on this host smc2 is available. Please advise M i following something wrong.

Entry Details

Statistics
0 Favorited
6 Views
1 Files
0 Shares
1 Downloads
Attachment(s)
txt file
Lib issue.txt   754B   1 version
Uploaded - Wed February 20, 2019

Tags and Keywords

Related Entries and Links

No Related Resource entered.