EGL Development User Group

Expand all | Collapse all

Passphrase not supported for RBD 9.6

  • 1.  Passphrase not supported for RBD 9.6

    Posted Wed July 28, 2021 08:25 AM
    As part of compliance our MVS IDs are changed from password to passphrase .when we tried to generate COBOL source code from EGL using RBD 9.6 we are getting below issue.

    Is there any PTF which can be installed on the RBD server to support Passphrase. can some please help us with this issue.


    21/07/28 15:57:24
    CCUI-015
    The build job has been queued by the server. Position is 1.

    21/07/28 15:57:25 CCUE-016 The build server terminated the build abnormally.

    Recovery:

    Examine the messages issued by the build server and
    determine the cause.

    21/07/28 15:57:25
    CCUE-018
    The user, clsfdw5, is not authorized to submit a build request to
    this build server or the provided password is invalid.
    Recovery:

    Make sure that userid and password are valid.
    The userid/password may be case sensitive



    ------------------------------
    Swarnalatha Chinthalapudi
    ------------------------------


  • 2.  RE: Passphrase not supported for RBD 9.6

    Posted Thu July 29, 2021 07:50 AM
    Hello Swanalatha,
    At this time, the build server does not support passphrases. However, it should be possible to provide this support.
    Can you open an RFE for this?
    Also please open a ticket for us to go forward on this issue.

    Thanks.


    ------------------------------
    Dev Banerjee
    RBD Development
    ------------------------------



  • 3.  RE: Passphrase not supported for RBD 9.6

    Posted Fri July 30, 2021 01:17 AM
    Hi Team,

     we have opened the RFE  and here is the link.

    Thanks,
    swarnalatha