IBM Z and LinuxONE IBM Z

Expand all | Collapse all

Unable to access z/OSMF from a web browser

  • 1.  Unable to access z/OSMF from a web browser

    Posted 7 days ago
    Hi

    As of last week we were able to access z/OSMF from a browser but as of this week we are no longer able to. The browser response is ERR_TIMED_OUT.

    No changes have been made to the configuration, and IZUANG1 and IZUSVR1 both start successfully.

    There doesn't appear to be anything reported in the SYSLOG relating to z/OSMF. However, there are some ClassNotFoundException reports in the logs under /global/zosmf/data/logs/zosmfServer/logs/ffdc.

    Is this a known issue?

    ------------------------------
    Claire Hamilton
    ------------------------------


  • 2.  RE: Unable to access z/OSMF from a web browser

    Posted 7 days ago

    Hi Claire, Maintenance applied to Java resulted in a problem connecting to z/OSMF.  The errant Java maintenance was backout.  If the z/OS is running in the Dallas Z ISV center, re-IPL the system which effectively backs out the errant Java maintence.



    ------------------------------
    Paul Newton
    ------------------------------



  • 3.  RE: Unable to access z/OSMF from a web browser

    Posted 6 days ago
    Thanks Paul, re-IPL has resolved the problem.

    ------------------------------
    Claire Hamilton
    ------------------------------



  • 4.  RE: Unable to access z/OSMF from a web browser

    Posted 5 days ago
    Was this a failed apply of maintenance or a bad patch ?   If a bad patch, can you provide the details as others may wish to avoid applying it.

    Thanks,

    Bob Barringer

    ------------------------------
    Robert Barringer
    ------------------------------



  • 5.  RE: Unable to access z/OSMF from a web browser

    Posted 5 days ago
    Situation was NOT a bad PTF.  Situation was related to issue with SMP/E APPLY where a symlink creation failed.

    ------------------------------
    Paul Newton
    ------------------------------



  • 6.  RE: Unable to access z/OSMF from a web browser

    Posted 5 days ago
    *** Correction ----  ​UI76677 was identified as a problem PTF applied to z/OS 2.4 resulting in z/OSMF signon screen failed to be sent upon URL request to logon --- additional - VSCode Zowe Explorer logon using z/OSMF was failing ..... my understand at this moment is an APAR is open but UI76677 was not been flagged PE yet

    ------------------------------
    Paul Newton
    ------------------------------