Informix

Expand all | Collapse all

14.10 on Centos 8

  • 1.  14.10 on Centos 8

    Posted Thu May 06, 2021 09:00 AM

    Any info about supporting Centos 8 (IBM product) for Informix 14.10 (IBM product) in the future?

    I know it is working but when you get this from support:
    "Did you check the system requirements?

    https://www.ibm.com/support/knowledgecenter/SSGU8G_14.1.0/com.ibm.relnotes.doc/idsfmx/xc5/ids_ibm_rel_notes_unix_14.10xc5.htm#relnotes__system

    https://www.ibm.com/support/pages/node/320749

    Additional OS requirements:

    - Minimum update 4

    - Base kernel version 3.10.0

    - Glibc version 2.17

    - Compiler 4.8.5
    "
    then it is time do downgrade OS
    Hrvoje



    ------------------------------
    Hrvoje Zokovic
    ------------------------------


  • 2.  RE: 14.10 on Centos 8

    Posted Fri May 07, 2021 04:05 AM
    Hi.

    I use "latest" CentOS 8 releases (i.e. full yum update -y after O/S install), and (apart from silly library issues ... ncurses-compat-libs sorts "properly" the install requirements etc.) have seen no O/S related issues (PRI, HDR, RSS, Connection Manager, ER ... 14.10.FC5 / 4.50.FC5 appear to give no problems).

    At worst Support may say "prove it on documented supported O/S release", but there should be a pretty good indicator that the issue is O/S related for that statement.

    # uname -a
    Linux cl1-serv1 4.18.0-240.22.1.el8_3.x86_64 #1 SMP Thu Apr 8 19:01:30 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
    glibc-2.28-127.el8.x86_64
    gcc-8.3.1-5.1.el8.x86_64

    JJ

    ------------------------------
    Jon Ritson
    ------------------------------