Informix

nested-group-icon.png

DB2

Expand all | Collapse all

Informix 14.10 FC4(W1) on Red Hat 7.2

  • 1.  Informix 14.10 FC4(W1) on Red Hat 7.2

    Posted 20 days ago
    Hi Community,

    I have a customer considering moving from 12.10 FC12 to 14.10 FC4(W1)

    He runs on Red Hat 7.2
    here are his details

    Version RedHat : 7.2

     Version Kernel : 3.10

     Version compiler : 4.8.5

     Version Libc : 3.17 compiled with GCC 4.8.3

     https://www.ibm.com/support/pages/informix-server-system-requirements#linux says minimum Red Hat 7 update 4 for IFMX 14.10 FC4

    Despite this statement:
    - Does IFMX 14.10FC4 work on RHEL 7.2 ( library problems expected ?)
    - is this an oficially  supported configuration ?
    I know, trying to sneak in, but I want clear statements :-)
    Thanks a lot

     Eric




    ------------------------------
    [eric] [Vercelletto] []
    [Founder]
    [kandooerp.org]
    [Pont l'Abbé] [France]
    [+33 626 52 50 68]

    Disclaimer: My own opinions are my own opinions and do not reflect on the IIUG, nor any other organization with which I am associated either explicitly, implicitly, or by inference. Neither do those opinions reflect those of other individuals affiliated with any entity with which I am affiliated nor those of the entities themselves.
    ------------------------------


  • 2.  RE: Informix 14.10 FC4(W1) on Red Hat 7.2

    Posted 20 days ago
    Official answer is no, the 14.10 is supported on RedHat starting from version 7.4

    ------------------------------
    Vladimir Kolobrodov
    ------------------------------



  • 3.  RE: Informix 14.10 FC4(W1) on Red Hat 7.2

    Posted 19 days ago
    Hi Eric,

    As you are looking for Official answer, System Requirement page says NO.

    To be very honest, I have my VM setup on 1410fC4W1 on RHEL 7.3, and it runs perfectly fine. But I don't know when it should start giving me trouble or may be it will never trouble me.

    But your compiler and kernel version is exactly the same as what is written in the system requirement page, so it shouldn't give you any problem. Have you test that?

    So before you put that on prod and going into dilemma state, just upgrade your OS to 7.4 and enjoy your life making KANDOO more powerful..



    ------------------------------
    Gaurav Kumar
    ------------------------------