Hi Team,
My Single Sign on from B2B console --> Deployment --> Global Mailbox --> Mailbox Administration opens up, 'IBM Global HighAvailability Mailbox Management Console'
However, it timesout and shows this page, where 'B2B Sterling Integrator login-id' fails with 'invalid username/password'.
'Only the user admin with which the application is installed logs in'. This user/password cannot be distributed. Please reply if there is a workaround

Thanks and Regards,
Premganesh Damodaran
------------------------------
PremGanesh Damodaran
------------------------------