Cognos Analytics

Expand all | Collapse all

C11.1.1 FP2

  • 1.  C11.1.1 FP2

    Posted 02-12-2019 09:21 AM
      |   view attached
    Anybody seeing this:
    Show/Hide "Insertable Objects" icon missing after upgrade to C 11.1.1 FP2 -- In IE11 and Chrome.
    There is blank icon and functionality seems working.


    ------------------------------
    Ravi V
    ------------------------------


  • 2.  RE: C11.1.1 FP2

    Posted 02-13-2019 08:05 PM
    Yeah, we are also seeing this issue on our C11.1.1 FP2 Servers.

    ------------------------------
    Greg Boxer
    ------------------------------



  • 3.  RE: C11.1.1 FP2

    Posted 02-14-2019 07:43 AM
    Apparently this is a bug and yet to be published. 

    PH07757 AFTER OVER THE TOP UPGRADE FROM 11.0.12 TO 11.1.1, THE INSERTABLE OBJECTS BUTTON IS INVISIBLE. 
    with No ETA.

    ------------------------------
    Ravi Vasireddy
    ------------------------------



  • 4.  RE: C11.1.1 FP2

    Posted 3 days ago
    Hi, We found the same thing after just upgrading from 11.0.13 to 11.1.1.  I can't find PH07757 - where did you find that?  Have you seen any updates on this issue?  We're going to submit a support case with IBM.

    ------------------------------
    Marija Santos
    ------------------------------



  • 5.  RE: C11.1.1 FP2

    Posted 2 days ago
    The button is functional - its just not rendered correctly so the image is missing.

    Good news is that there is a Workaround. Please contact IBM support and they can supply you with an image file to  replace the {cognos install}\analytics\webcontent\bi\images\authoring_icons.svg 

    ------------------------------
    WILLIAM BRANNEY
    ------------------------------



  • 6.  RE: C11.1.1 FP2

    Posted 8 hours ago
    Edited by Richard Mabjish 8 hours ago

    Could someone email me (or post) the correct image please!
    Richard.cognos@gmail.com

    (I did contact tech support and they sent me a BLANK one!)