Cognos Analytics

Expand all | Collapse all

Please share feedback after upgrading to 11.1

  • 1.  Please share feedback after upgrading to 11.1

    Posted 10-24-2018 08:07 AM
    Hi,

    Those who have upgraded to the latest version, did you notice any problems after the upgrade?
    Any issues with the dashboards, drill-through, data modules, reports...?

    I'm asking because previously I had bugs after upgrading to a newer version and now I would like to be prepared.

    If you found a bug or everything works smoothly, please share. All kind of feedback is appreciated.

    ------------------------------
    Csaba Mihaly Lorant
    ------------------------------


  • 2.  RE: Please share feedback after upgrading to 11.1

    Posted 10-24-2018 09:27 AM
    Hello, maybe this isn't the place to ask, but I do not see 11.1 in the Software Access Catalog.  Has this download moved to another location?

    Thanks

    ------------------------------
    Jeremy Aude
    ------------------------------



  • 3.  RE: Please share feedback after upgrading to 11.1

    Posted 10-25-2018 04:11 AM
    It hasn't been released yet !.
    Nick

    ------------------------------
    Nick Waters
    ------------------------------



  • 4.  RE: Please share feedback after upgrading to 11.1

    Posted 10-25-2018 08:18 PM
    Okay I thought so...thanks for confirming!

    ------------------------------
    Jeremy Aude
    ------------------------------



  • 5.  RE: Please share feedback after upgrading to 11.1

    This message was posted by a user wishing to remain anonymous
    Posted 12-04-2018 05:09 AM
    This message was posted by a user wishing to remain anonymous

    Hi,

    We set up a new instance of CA 11.1 and imported content from CA 11.0.9. The import was successful but we cannot see anything under Team Content. My Content seems to have the imported content displayed properly. Have checked that this is not a permission-related problem since the user is a System Administrator.


  • 6.  RE: Please share feedback after upgrading to 11.1

    Posted 12-20-2018 10:00 AM
    Overall, we are thrilled with the new additions, but here are the immediate things we noticed within the first week:

    1. SSO signout. We embed Cognos dashboards inside our application UI through the Cognos-designed mechanism of including an iframe snippet in the page. There is no "signout" function for the frame and in the past Cognos support told us to work around the limitation by clearing the "userCapabilities" and "cam_passport" cookies from the Cognos cookie domain. With 11.1 we noticed that the cookie workaround stopped working  and the solution was to reconfigure our application firewall to clear all cookies in the Cognos cookie domain instead of clearing only those two cookies. This was an easy fix.

    2. Export to PDF. Now that feature is part of a "Share" widget, which also contains a "Link" tab to expose direct links to the dashboard. We used to expose "Export to PDF" to users, but the "Link" portion got so confusing to users ("what should I do with that link?") that we had to hide the "Share" menu from all users of our UI. This is a big miss and there is no workaround.
    3. Color consistency on dashboards. We love this new feature, but beware, once you make a mistake during edit time and add an incorrect data column to a chart's legend, Cognos will assign colors to each discrete value and will not delete the associations from the dashboard specification even if you remove the data column from the legend. We found this out by investigating why one of our deployment packages went permanently from 400K to 1.1Mb in size, at which point we saw a very lengthy JSON array of color assignments to that data series. The cached color assignments are not reset even if you disable color consistency and save the dashboard, which feels like a bug. 


    ------------------------------
    Denilson Nastacio
    ------------------------------



  • 7.  RE: Please share feedback after upgrading to 11.1

    Posted 18 days ago

    We have installed 11.1 instance from R13 . we are seeing so far
    - Dashboard "Query service internal error" and dashboard upgrade failed and re-linking the package (Unable to establish a metadata connection to data source) intermittently .
    - Reports> Ran the the reports and try to save as 



    ------------------------------
    Chandra Medarametla
    ------------------------------