Business Analytics

Expand all | Collapse all

CoCognos 11.0.13 FP3 unable to Launch Cognos Authoring in Chrome v86

  • 1.  CoCognos 11.0.13 FP3 unable to Launch Cognos Authoring in Chrome v86

    Posted Thu October 08, 2020 11:53 PM
    We have noticed that Cognos 11.0.13 FP3 is having the same report authoring issue 10.2.2 and 11.1.7 had with chrome85 with the latest chrome v86 (86.0.4240.75) released 06/Oct.

    Raised a support call with IBM support.

    Sheran


    ------------------------------
    Sheran Hettiarachchi
    ------------------------------


  • 2.  RE: CoCognos 11.0.13 FP3 unable to Launch Cognos Authoring in Chrome v86

    Posted Mon November 02, 2020 06:14 PM
    Edited by Logan Whitaker Mon November 02, 2020 06:19 PM
    We had a very similar issue with Cognos 11.0.8 using Chrome this last summer. Opening or running a report, or Report Studio, would sometimes error out and it was annoying as all hell. We'd have to clear cache/cookies/history sometimes several times before Cognos would load a screen correctly. We dont license directly from IBM so we went through our technology partner, but even they didnt know what changed (even more stranger is our environment is on premise and rarely patched/updated). We were told to update Cognos to the next minor release 11.0.12 to hopefully resolve it. Had it in test environment and before we put it into production the issue was gone in our old environment in production. So we didnt bother with the minor upgrade in production after all. We've been Chrome-issue free for a couple months now. Still upgrading to 11.1.6 soon... so fingers crossed!

    ------------------------------
    Logan Whitaker
    ------------------------------