Content Management and Capture

Expand all | Collapse all

Post Upgrade of Datacap to 9.1.7 . First Time Creating New Applications Failing

  • 1.  Post Upgrade of Datacap to 9.1.7 . First Time Creating New Applications Failing

    Posted Thu August 27, 2020 10:11 AM
    Hi Guys,

    Recently we moved from 9.0 to 9.1.7. All the existing applications are working correctly but when I am trying to create a new application from application wizard using either form template or learning template. Getting the below error. Kindly assist.

    Regards,
    Shetty

    ------------------------------
    D.Shetty
    ------------------------------


  • 2.  RE: Post Upgrade of Datacap to 9.1.7 . First Time Creating New Applications Failing

    Posted Fri August 28, 2020 02:47 AM
    Hi can you please check the build version of 9.1.7 because there was a faulty release earlier. The correct build with iFix2 should be IBM Datacap 9.1.7 iFix 02
    Build: v 9.1.7.02087. Did you also uninstalled DC 9.0 before installing 91.7 at it is recommended in the infocenter?

    https://www.ibm.com/support/knowledgecenter/SSZRWV_9.1.7/com.ibm.dc.install.doc/dcupg007.htm




    ------------------------------
    Benjamin Just
    ------------------------------