Robotic Process Automation

  • 1.  Runtime bot has been running twice, which is an error

    Posted Thu September 02, 2021 01:46 PM
    Hi team!


    The bot named RoboAlerta6aHora is scheduled to run once a day.
    As you can see it only has one scheduling.



    The following problem is happening:
    This bot is scheduled to run everyday at 10:30am and it´s been running 2 times in a row. The schedule is okay, there is only one schedule.
    So, it´s necessary to troubleshoot this.



    ------------------------------
    Mauro Sérgio
    ------------------------------


  • 2.  RE: Runtime bot has been running twice, which is an error

    Posted Thu September 02, 2021 04:27 PM
    Hi Mauro! 

    Can you send us the printout of the schedule?

    tks

    ------------------------------
    Lucas Mendes Remor
    ------------------------------



  • 3.  RE: Runtime bot has been running twice, which is an error

    Posted Fri September 03, 2021 07:28 AM
    Hi Lucas,

    Here is the schedule. I´ve just changed the red time from 2 minutes (default config) to 18 minutes. Let´s see if it works.

    Thank you.



    ------------------------------
    Mauro Sérgio
    ------------------------------



  • 4.  RE: Runtime bot has been running twice, which is an error

    Posted Fri September 03, 2021 07:51 AM

    Good morning,

    Cool, confirms if the type of execution is that way.


    Att.,
    Lucas Remor

    ------------------------------
    Lucas Mendes Remor
    ------------------------------



  • 5.  RE: Runtime bot has been running twice, which is an error

    Posted Fri September 03, 2021 08:16 AM
    Yes, the running was already set up to once a day.

    ------------------------------
    Mauro Sérgio
    ------------------------------