Robotic Process Automation

  • 1.  Runtime failed execution

    Posted Sun October 10, 2021 02:41 PM
    Hello everyone,

    This issue appeared last week when I've published new script on the cloud to schedule. The process fails with this error:

    Error trying to execute script. Could not execute auto-logon. Invalid credential package

    Apparently the error says exactly what might be happening - the bot not being able to login on the runtime machine, but the credentials are set and double checked, nothing changed besides the new schedule and the new script. Should I try to download and install certificate once again, because we've also updated the studio to the latest version.


    ------------------------------
    Stefan Stefanov
    ------------------------------


  • 2.  RE: Runtime failed execution

    Posted Mon October 11, 2021 06:22 AM
    Edited by NIGEL CROWTHER Mon October 11, 2021 06:49 AM
    Hi Stefan, I presume you tried it. Did the re-install work?

    ------------------------------
    NIGEL CROWTHER
    ------------------------------



  • 3.  RE: Runtime failed execution

    Posted Mon October 11, 2021 06:56 AM
    Hello Nigel,

    No I haven't tried it, because today they've started to work. I presume the issue might have occurred, because of the update we did on the Studio. We've also deactivated the license and activated it again so that might have helped as well.

    ------------------------------
    Stefan Stefanov
    ------------------------------